<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="https://vintontoday.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://vintontoday.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>LIBRARY GINGERBREAD HOUSE CONTEST TO RETURN THIS YEAR | Vinton Today</title>
<meta property="og:title" content="LIBRARY GINGERBREAD HOUSE CONTEST TO RETURN THIS YEAR" />
<meta property="og:description" content="" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vinton Today &raquo; Feed" href="https://vintontoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vinton Today &raquo; Comments Feed" href="https://vintontoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vinton Today &raquo; LIBRARY GINGERBREAD HOUSE CONTEST TO RETURN THIS YEAR Comments Feed" href="https://vintontoday.com/news/library-gingerbread-house-contest-to-return-this-year-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/vintontoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=80ac619c5ac761fb1853c61edadc6625"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child Theme v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wa_chpcs_css_file-css'  href='https://vintontoday.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/css/custom-style.css?ver=80ac619c5ac761fb1853c61edadc6625' type='text/css' media='all' />
<link rel='stylesheet' id='wa_chpcs_magnific_style-css'  href='https://vintontoday.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/css/magnific-popup/magnific-popup.css?ver=80ac619c5ac761fb1853c61edadc6625' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://vintontoday.com/wp-content/themes/Extra-child-vtoday/style.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://vintontoday.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=80ac619c5ac761fb1853c61edadc6625' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://vintontoday.com/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://vintontoday.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='rhc-print-css-css'  href='https://vintontoday.com/wp-content/plugins/calendarize-it/css/print.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='calendarizeit-css'  href='https://vintontoday.com/wp-content/plugins/calendarize-it/css/frontend.min.css?ver=4.0.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='rhc-last-minue-css'  href='https://vintontoday.com/wp-content/plugins/calendarize-it/css/last_minute_fixes.css?ver=1.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://vintontoday.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://vintontoday.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.8.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://vintontoday.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.8.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://vintontoday.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.8.1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://vintontoday.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/plugins/calendarize-it/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/plugins/calendarize-it/js/bootstrap-select.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/wp-a11y.min.js?ver=80ac619c5ac761fb1853c61edadc6625'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/plugins/calendarize-it/js/deprecated.js?ver=bundled-jquery-ui'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var RHC = {"ajaxurl":"https:\/\/vintontoday.com\/","mobile_width":"480","last_modified":"cadff340b94c78388a168469ab6dca49","tooltip_details":[],"visibility_check":"","gmt_offset":"-6","disable_event_link":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/plugins/calendarize-it/js/frontend.min.js?ver=4.5.0.1'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?libraries=places&#038;ver=3.0'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/plugins/calendarize-it/js/rhc_gmap3.js?ver=1.0.1'></script>
<link rel='https://api.w.org/' href='https://vintontoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vintontoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vintontoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Author Boddicker to speak at Vinton library, Dec. 12' href='https://vintontoday.com/events-and-activities/author-boddicker-to-speak-at-vinton-library-dec-12/' />
<link rel='next' title='IOWA 4-H FOUNDATION AND HILLS BANK AND TRUST COMPANY OPEN 2018 LEADERSHIP GRANTS' href='https://vintontoday.com/et-cetera/iowa-4-h-foundation-and-hills-bank-and-trust-company-open-2018-leadership-grants/' />

<link rel='shortlink' href='https://vintontoday.com/?p=15650' />
<link rel="alternate" type="application/json+oembed" href="https://vintontoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvintontoday.com%2Fnews%2Flibrary-gingerbread-house-contest-to-return-this-year-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://vintontoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvintontoday.com%2Fnews%2Flibrary-gingerbread-house-contest-to-return-this-year-2%2F&#038;format=xml" />
<meta name="google-site-verification" content="xRUBXU0YzYrddfol-3IiobM48iEI1VZiIbTtPtGnOic" />
<!-- platinum seo pack 1.3.8 -->
<meta name="robots" content="index,follow,noodp,noydir" />
<meta name="description" content="Virginia Holsten and the rest of the Vinton Public Library staff are again inviting area residents to compete in the gingerbread house contest. Contestants" />
<link rel="canonical" href="https://vintontoday.com/news/library-gingerbread-house-contest-to-return-this-year-2/" />
<!-- /platinum one seo pack -->
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//vintontoday.com/?wordfence_lh=1&hid=2C5FC4A77D66DBCAD9CEB83A2E8B3742');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-accent_color-color">
.widget_et_recent_tweets .widget_list a,
.widget_et_recent_tweets .et-extra-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon::before,
.project-details .project-details-title,
.et_filterable_portfolio .filterable_portfolio_filter a.current,
.et_extra_layout .et_pb_column .module-head h1,
.et_pb_extra_column .module-head h1,
#portfolio_filter a.current,
.woocommerce div.product div.summary .product_meta a,
.woocommerce-page div.product div.summary .product_meta a,
.et_pb_widget.woocommerce .product_list_widget li .amount,
.et_pb_widget li a:hover, .et_pb_widget.woocommerce .product_list_widget li a:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title.active,
.woocommerce .woocommerce-info:before {
	color: #1567b5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-background-color">
.single .score-bar,
.widget_et_recent_reviews .review-breakdowns .score-bar,
.et_pb_extra_module .posts-list article .post-thumbnail,
.et_extra_other_module .posts-list article .post-thumbnail,
.et_pb_widget .widget_list_portrait,
.et_pb_widget .widget_list_thumbnail,
.quote-format,
.link-format,
.audio-format .audio-wrapper,
.paginated .pagination li.active,
.score-bar,
.review-summary-score-box,
.post-footer .rating-stars #rating-stars img.star-on,
.post-footer .rating-stars #rated-stars img.star-on,
.author-box-module .author-box-avatar,
.timeline-menu li.active a:before,
.woocommerce div.product form.cart .button,
.woocommerce-page div.product form.cart .button,
.woocommerce div.product form.cart .read-more-button,
.woocommerce-page div.product form.cart .read-more-button,
.woocommerce div.product form.cart .post-nav .nav-links .button,
.woocommerce-page div.product form.cart .post-nav .nav-links .button,
.woocommerce .woocommerce-message, .woocommerce-page .woocommerce-message {
	background-color: #1567b5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-border-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
.et-top-search-primary-menu-item .et-top-search,
.et_pb_module,
.module,
.page article,
.authors-page .page,
#timeline-sticky-header,
.et_extra_other_module,
.woocommerce .woocommerce-info {
	border-color: #1567b5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_link_color-color">
a,
a:visited {
	color: #1567b5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-heading_text_color-color">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">
#et-menu li a {
	font-size: 17px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_text_color-color">
#et-menu > li a,
#et-menu > li.menu-item-has-children > a:after,
#et-menu > li.mega-menu-featured > a:after,
#et-extra-mobile-menu > li.mega-menu-featured > a:after {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_active_link_color-color">
#et-menu > li > a:hover,
#et-menu > li.menu-item-has-children > a:hover:after,
#et-menu > li.mega-menu-featured > a:hover:after,
#et-navigation > ul#et-menu > li.current-menu-item > a,
#et-navigation > ul#et-menu > li.current_page_item > a,
#et-extra-mobile-menu > li.mega-menu-featured > a:hover:after,
#et-extra-mobile-menu > li.current-menu-item > a,
#et-extra-mobile-menu > li.current_page_item > a,
#et-extra-mobile-menu > li > a:hover {
	color: #1567b5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_active_link_color-background-color">
#et-navigation > ul > li > a:before {
	background-color: #1567b5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
	background-color: #1567b5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_background_color-background-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
#et-mobile-navigation nav,
.et-top-search-primary-menu-item .et-top-search {
	background-color: #ffdf77;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_text_color-color">
#et-menu li > ul li a,
#et-menu li.mega-menu > ul > li > a,
#et-menu .sub-menu li.mega-menu-featured > a:after,
#et-menu .sub-menu li.menu-item-has-children > a:after,
#et-extra-mobile-menu .sub-menu li.mega-menu-featured > a:after,
#et-extra-mobile-menu li a,
#et-menu li.mega-menu-featured > ul li .title,
#et-extra-mobile-menu li.mega-menu-featured > ul li .title,
#et-menu li.mega-menu-featured > ul li .featured-post h2,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post h2,
#et-menu li.mega-menu-featured > ul li .featured-post .post-meta a,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post .post-meta a,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_active_link_color-color">
#et-menu li > ul li a:hover,
#et-extra-mobile-menu li > ul li a:hover,
#et-menu li > ul li.current-menu-item a,
#et-menu li > ul li.current_page_item a,
#et-extra-mobile-menu li > ul li.current-menu-item a,
#et-extra-mobile-menu li > ul li.current_page_item a,
#et-menu li.mega-menu > ul > li > a:hover,
#et-menu .sub-menu li.mega-menu-featured > a:hover:after,
#et-menu .sub-menu li.menu-item-has-children > a:hover:after,
#et-extra-mobile-menu .sub-menu li.mega-menu-featured > a:hover:after,
#et-menu li.mega-menu-featured > ul li .featured-post .post-meta a:hover,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post .post-meta a:hover,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a:hover,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a:hover {
	color: #1567b5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_background_color-background-color">
#top-header {
	background-color: #1567b5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_dropdown_background_color-background-color">
#et-secondary-nav #et-secondary-menu {
	background-color: #1567b5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-fixed_primary_nav_background_color-background-color">
.et-fixed-header #main-header {
	background-color: #1567b5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_heading_font_size-font-size">
#footer h4,
#footer .et_pb_widget h4.widgettitle {
	font-size: 16px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_widget_text_color-color">
#footer .et_pb_widget,
#footer div,
#footer .et_pb_widget p,
#footer .et_pb_widget ins,
#footer .et_pb_widget span,
#footer .et_pb_widget strong,
#footer .widget_list li .post-meta,
#footer .et_pb_widget .recentcomments .post-title,
#footer .et_pb_widget .recentcomments .comment-author-link,
#footer .et_pb_widget .recentcomments .author,
#footer .widget_calendar td,
#footer .widget_et_recent_tweets .et-extra-icon:before {
	color: rgba(255,255,255,0.68);
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_widget_heading_color-color">
#footer h4,
#footer .et_pb_widget h4.widgettitle {
	color: #ffb600;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_background_color-background-color">
#footer-bottom {
	background-color: #ffb600;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_credit_font_style-font-style">
#footer-info a {
	font-weight: bold; font-style: normal; text-transform: none; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_credit_font_size-font-size">
#footer-info a {
	font-size: 14px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 102px;
					margin: 49px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 91.5px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 40.8px;
					margin: 19.6px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32px;
				}
			}</style>
<link rel="shortcut icon" href="https://vintontoday.com/wp-content/uploads/2016/05/favicon.ico" /><link rel="canonical" href="https://vintontoday.com/news/library-gingerbread-house-contest-to-return-this-year-2/" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="LIBRARY GINGERBREAD HOUSE CONTEST TO RETURN THIS YEAR" />
<meta property="og:url" content="https://vintontoday.com/news/library-gingerbread-house-contest-to-return-this-year-2/" />
<meta property="og:description" content="Virginia Holsten and the rest of the Vinton Public Library staff are again inviting area residents to compete in the gingerbread house contest. Contestants can drop off their houses until Dec. 16. …" />
<meta property="article:published_time" content="2017-12-06T06:39:04+00:00" />
<meta property="article:modified_time" content="2017-12-06T06:39:04+00:00" />
<meta property="og:site_name" content="Vinton Today" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="LIBRARY GINGERBREAD HOUSE CONTEST TO RETURN THIS YEAR" />
<meta name="twitter:card" content="summary" />
<style type="text/css" id="et-custom-css">
/*-------- Custom CSS Hacks --------*/

#footer {
	background: #1567b5;
}

.obits div.header {
	max-width:110px;
}

.posts-blog-feed-module.standard .hentry.type-post.has-post-thumbnail .post-content {
	width: 100%;
	max-width:312px;
}

.obits2 div.header {
	max-width:150px;
}

.posts-blog-feed-module.standard .hentry.type-post.has-post-thumbnail .post-content {
	width: 100%;
	max-width:798px;
}

.et_pb_pagebuilder_layout .post-content a {
	color: #125f82;
}

.et_pb_extra_module .main-post article .header img, .et_extra_other_module .main-post article .header img {
	width: 50%;
	margin: auto;
}

.et_pb_widget .widgettitle {
	background: #1567b5;
}

#text-5 .textwidget {
	text-align: center;
}

.et_pb_pagebuilder_layout .et_portfolio_image {
	border: 1px solid #e5e5e5;
}

.post-wrap {
	padding-bottom: 100px;
}

#et-navigation .mega-menu > ul > li > a:first-of-type {
     color: #1567B5;
}

.wa_chpcs_image_carousel {
	padding: 15px 0px 15px 0px;
}


.wa_chpcs_image_carousel li {
	padding: 0px;
}

.et_pb_widget.widget_text .textwidget {
	padding: 0px;
}


.et_pb_widget li {
	padding: 0px;
}


#access_button {
	    color: #1567b5;	
}

#access_wrap {
	margin-top: 21px;
	margin-bottom: 35px;
}

#custom-counter {
	position: absolute;
	right: 250px;
	top:5px;
}

#h_3179006 a{
	color: #fff;
	font-weight:bold;
}

.category .et_pb_extra_column_main h1 {
	display: none;
}

/*-------- Custom Primary Menu --------*/

#et-navigation > ul > li > a {
	padding-bottom: 6%;
	font-weight: bold;
}

#et-navigation > ul > li > a:before {
	height: 0;
}




/*-------- Custom Responsive CSS --------*/

/*-------- Custom Header --------*/

@media screen and (min-width: 768px) {
	#main-header {
		background-image: url("https://vintontoday.com/wp-content/uploads/2016/07/VT_web_header_V4_1903w_bkgrnd.fw_.png");
		background-size: cover;
		background-position: center;
	}
}

/*-------- Hide Sidebar Ads on Mobile --------*/

@media screen and (max-width: 1024px) {
	#text-4 {
		display: none;
	}
}

/*-------- Hide Mobile Ads on Desktop --------*/

@media screen and (min-width: 1025px) {
	.custom_mobile_ads {
		display: none;
	}
}

/*-------- Code Snipet on Mobile Fix --------*/

@media only screen and (max-width: 768px) {
	.with_sidebar .posts-blog-feed-module .paginated_content .paginated_page[data-columns]::before {
		content: none !important;
	}
	
	.posts-blog-feed-module .paginated_content .paginated_page[data-columns]::before {
		display: none;
		content: none !important;
	}
}

/*--------- Footer Widget area text color ---------------------*/

#footer .et_pb_widget span {
color: #ffffff;
}
</style><style id="righthere_css" type="text/css">
/* START rhc custom css */

/* section: rhcw_upcoming_agenda scope:  */
.rhc-widget-a a.rhc-title-link {
	line-height:0%;
}
.rhc-widget-a .rhc-widget-time {
	display:none;
}
.rhc-widget-a .rhc-description {
	display:none;
}
.rhc-widget-a {
	padding-left:5px;
}
.rhc-widget-a {
	padding-bottom:5px;
}
.rhc-widget-a .rhc-featured-date {
	border-color:#dddddd;
}
.rhc-widget-a .rhc-featured-date {
	border-style:solid;
}
.rhc-widget-a .rhc-featured-date {
	border-width:1px;
}
.rhc-widget-a .rhc-featured-date {
	border-top-left-radius:0px;
}
.rhc-widget-a .rhc-featured-date {
	border-top-right-radius:0px;
}
.rhc-widget-a .rhc-featured-date {
	border-bottom-left-radius:0px;
}
.rhc-widget-a .rhc-featured-date {
	border-bottom-right-radius:0px;
}
.rhc-widget-a .rhc-featured-date {
	padding-top:0px;
}
.rhc-widget-a .rhc-featured-date {
	padding-left:0px;
}
.rhc-widget-a .rhc-featured-date {
	padding-right:0px;
}
.rhc-widget-a .rhc-featured-date {
	padding-bottom:0px;
}
.rhc-widget-a .rhc-date-day {
	font-family:\"Arial Black\", Arial, Helvetica, sans-serif;
}
.rhc-widget-a .rhc-date-day {
	font-weight:bold;
}
.rhc-widget-a .rhc-date-day {
	font-size:24px;
}
.rhc-widget-a .rhc-date-month-year {
	font-family:\"Arial Narrow\", Arial, Helvetica, sans-serif;
}
.rhc-widget-a .rhc-date-month-year {
	font-weight:bold;
}
.rhc-widget-a .rhc-date-month-year {
	font-size:12px;
}
.rhc-widget-a .rhc-date-month-year {
	padding-top:2px;
}
.rhc-widget-a .rhc-date-month-year {
	padding-bottom:2px;
}
.rhc-widget-a .rhc-date-month-year {
	background-color:#ffffff;
}

/* END rhc custom css */
</style></head>
<body class="post-template-default single single-post postid-15650 single-format-standard et_extra et_non_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_flipInX et_secondary_nav_dropdown_animation_Default et_fixed_nav_hide_logo_image  unknown et_includes_sidebar wpbdp-with-button-styles">
	<div id="page-container">
				<!-- Header -->
		<header class="header centered">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">
								<a href="https://vintontoday.com//visually-impaired-access/" title="visually impaired access" style="color:#ffffff;font-weight:bolder">Visually Impaired Access</a>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://vintontoday.com/about/">About Us</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://vintontoday.com/contact/">Contact Us</a></li>
</ul>
												</div>
					
					<div id="custom-counter">
                        <script language="JavaScript">var fhsh = document.createElement('script');var fhs_id_h = "3179006";
						fhsh.src = "//s1.freehostedscripts.net/ocount.php?site="+fhs_id_h+"&name=Pageviews&a=1";
						document.head.appendChild(fhsh);document.write("<span id='h_"+fhs_id_h+"'></span>");
						</script>
                    </div>

                    <!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/vintontoday" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook" target="_blank"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/newsvintontoday" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter" target="_blank"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																						<li class="et-extra-social-icon rss">
									<a href="https://vintontoday.com/?feed=rss" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss" target="_blank"></a>
								</li>
																																																																																																																																																																																																																																																																																																												</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://vintontoday.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://vintontoday.com/" data-fixed-height="51">
							<img src="https://vintontoday.com/wp-content/uploads/2016/07/vinton_today_text_larger.fw_.png" alt="Vinton Today" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-384"><a href="https://vintontoday.com/">Home</a></li>
<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-383"><a href="#">News Sections</a>
<ul class="sub-menu">
	<li id="menu-item-396" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-396"><a href="https://vintontoday.com/category/news/">News</a></li>
	<li id="menu-item-399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399"><a href="https://vintontoday.com/category/sports/">Sports</a></li>
	<li id="menu-item-389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389"><a href="https://vintontoday.com/category/business/">Business</a></li>
	<li id="menu-item-391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391"><a href="https://vintontoday.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393"><a href="https://vintontoday.com/category/events-and-activities/">Events &#038; Activities</a></li>
	<li id="menu-item-395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395"><a href="https://vintontoday.com/category/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394"><a href="https://vintontoday.com/category/government/">Government</a></li>
	<li id="menu-item-397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397"><a href="https://vintontoday.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-398"><a href="https://vintontoday.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="https://vintontoday.com/category/et-cetera/">Et Cetera</a></li>
	<li id="menu-item-1402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1402"><a href="https://vintontoday.com/visually-impaired-access/">Visually Impaired Access</a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Communities</a>
<ul class="sub-menu">
	<li id="menu-item-387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387"><a href="https://vintontoday.com/category/belle-plaine/">Belle Plaine</a></li>
	<li id="menu-item-388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388"><a href="https://vintontoday.com/category/benton-community/">Benton Community</a></li>
	<li id="menu-item-390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390"><a href="https://vintontoday.com/category/cpu/">Center Point/Urbana</a></li>
	<li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401"><a href="https://vintontoday.com/category/union/">Union</a></li>
</ul>
</li>
<li id="menu-item-380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-380"><a href="#">Extras</a>
<ul class="sub-menu">
	<li id="menu-item-545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545"><a href="https://vintontoday.com/local-organizations/">Local Organizations</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-543"><a href="https://vintontoday.com/free-classifieds/">FREE Classifieds</a></li>
	<li id="menu-item-12566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12566"><a href="https://vintontoday.com/business-classifieds/">Business Classifieds</a></li>
	<li id="menu-item-791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-791"><a href="https://vintontoday.com/events-calendar/">Events Calendar</a></li>
</ul>
</li>
<li id="menu-item-2774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2774"><a href="#">Find Us</a>
<ul class="sub-menu">
	<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://vintontoday.com/about/">About Us</a></li>
	<li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="https://vintontoday.com/freewill-subscription/">Donate Now</a></li>
	<li id="menu-item-386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386"><a href="https://vintontoday.com/contact/">Contact Us</a></li>
	<li id="menu-item-1977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1977"><a href="https://vintontoday.com/subscribe/">Subscribe for Free</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-15650" class="module single-post-module post-15650 post type-post status-publish format-standard hentry category-news et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">LIBRARY GINGERBREAD HOUSE CONTEST TO RETURN THIS YEAR</h1>
								<div class="post-meta">
									<p>Posted by <a href="https://vintontoday.com/author/valerie-close/" class="url fn" title="Posts by Valerie Close" rel="author">Valerie Close</a> | <span class="updated">Dec 6, 2017</span> | <a href="https://vintontoday.com/category/news/" rel="tag">News</a> | <a class="comments-link" href="https://vintontoday.com/news/library-gingerbread-house-contest-to-return-this-year-2/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="pf-content"><p>Virginia Holsten and the rest of the Vinton Public Library staff are again inviting area residents to compete in the gingerbread house contest.</p>
<p>Contestants can drop off their houses until Dec. 16. The houses will remain on display in the library Dec. 18-22.</p>
<p>The houses must be completely edible. Only one entry per person or group. Entry forms are available at the library.</p>
</div>																	</div>
														</div>
							                            <div class="post-footer">
                            	<p style="margin-bottom:15px;font-style:italic;font-size:10px;">If you want to print this article at home, simply click the printer button below.  In the pop-up window that appears, you can click on an element to remove it from the print version.</p>
                            </div>
							<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://vintontoday.com/news/library-gingerbread-house-contest-to-return-this-year-2/&#038;t=LIBRARY%20GINGERBREAD%20HOUSE%20CONTEST%20TO%20RETURN%20THIS%20YEAR" class="social-share-link" title="Share &quot;LIBRARY GINGERBREAD HOUSE CONTEST TO RETURN THIS YEAR&quot; via Facebook" data-network-name="facebook" data-share-title="LIBRARY GINGERBREAD HOUSE CONTEST TO RETURN THIS YEAR" data-share-url="https://vintontoday.com/news/library-gingerbread-house-contest-to-return-this-year-2/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=LIBRARY%20GINGERBREAD%20HOUSE%20CONTEST%20TO%20RETURN%20THIS%20YEAR%20https://vintontoday.com/news/library-gingerbread-house-contest-to-return-this-year-2/" class="social-share-link" title="Share &quot;LIBRARY GINGERBREAD HOUSE CONTEST TO RETURN THIS YEAR&quot; via Twitter" data-network-name="twitter" data-share-title="LIBRARY GINGERBREAD HOUSE CONTEST TO RETURN THIS YEAR" data-share-url="https://vintontoday.com/news/library-gingerbread-house-contest-to-return-this-year-2/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://vintontoday.com/news/library-gingerbread-house-contest-to-return-this-year-2/&#038;t=LIBRARY%20GINGERBREAD%20HOUSE%20CONTEST%20TO%20RETURN%20THIS%20YEAR" class="social-share-link" title="Share &quot;LIBRARY GINGERBREAD HOUSE CONTEST TO RETURN THIS YEAR&quot; via Google +" data-network-name="googleplus" data-share-title="LIBRARY GINGERBREAD HOUSE CONTEST TO RETURN THIS YEAR" data-share-url="https://vintontoday.com/news/library-gingerbread-house-contest-to-return-this-year-2/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://vintontoday.com/news/library-gingerbread-house-contest-to-return-this-year-2/&#038;title=LIBRARY%20GINGERBREAD%20HOUSE%20CONTEST%20TO%20RETURN%20THIS%20YEAR" class="social-share-link" title="Share &quot;LIBRARY GINGERBREAD HOUSE CONTEST TO RETURN THIS YEAR&quot; via LinkedIn" data-network-name="linkedin" data-share-title="LIBRARY GINGERBREAD HOUSE CONTEST TO RETURN THIS YEAR" data-share-url="https://vintontoday.com/news/library-gingerbread-house-contest-to-return-this-year-2/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;LIBRARY GINGERBREAD HOUSE CONTEST TO RETURN THIS YEAR&quot; via Email" data-network-name="basic_email" data-share-title="LIBRARY GINGERBREAD HOUSE CONTEST TO RETURN THIS YEAR" data-share-url="https://vintontoday.com/news/library-gingerbread-house-contest-to-return-this-year-2/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;LIBRARY GINGERBREAD HOUSE CONTEST TO RETURN THIS YEAR&quot; via Print" data-network-name="basic_print" data-share-title="LIBRARY GINGERBREAD HOUSE CONTEST TO RETURN THIS YEAR" data-share-url="https://vintontoday.com/news/library-gingerbread-house-contest-to-return-this-year-2/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="15650" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #570982;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://vintontoday.com/events-and-activities/author-boddicker-to-speak-at-vinton-library-dec-12/" rel="prev"><span class="button">Previous</span><span class="title">Author Boddicker to speak at Vinton library, Dec. 12</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://vintontoday.com/et-cetera/iowa-4-h-foundation-and-hills-bank-and-trust-company-open-2018-leadership-grants/" rel="next"><span class="button">Next</span><span class="title">IOWA 4-H FOUNDATION AND HILLS BANK AND TRUST COMPANY OPEN 2018 LEADERSHIP GRANTS</span></a>								</div>
							</div>
						</nav>

												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image">
                                    										<a href="https://vintontoday.com/news/vinton-today-welcome-to-our-new-home/" title="Vinton Today: Welcome to our new home" class="post-thumbnail">
											<img src="https://vintontoday.com/wp-content/themes/Extra-child-vtoday/images/VT_post-format-thumb-text.svg" alt="Vinton Today: Welcome to our new home" />
                                        	<span class="et_pb_extra_overlay"></span>
										</a>
									</div>
									<h4 class="title"><a href="https://vintontoday.com/news/vinton-today-welcome-to-our-new-home/">Vinton Today: Welcome to our new home</a></h4>
									<p class="date"><span class="updated">September 2, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image">
                                    										<a href="https://vintontoday.com/news/vs-benton-ffa-members-seeking-donations-to-help-farmers-impacted-by-wildfires/" title="VS, Benton FFA members seeking donations to help farmers impacted by wildfires" class="post-thumbnail">
											<img src="https://vintontoday.com/wp-content/themes/Extra-child-vtoday/images/VT_post-format-thumb-text.svg" alt="VS, Benton FFA members seeking donations to help farmers impacted by wildfires" />
                                        	<span class="et_pb_extra_overlay"></span>
										</a>
									</div>
									<h4 class="title"><a href="https://vintontoday.com/news/vs-benton-ffa-members-seeking-donations-to-help-farmers-impacted-by-wildfires/">VS, Benton FFA members seeking donations to help farmers impacted by wildfires</a></h4>
									<p class="date"><span class="updated">March 24, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image">
                                    										<a href="https://vintontoday.com/news/homecoming-photo-of-the-day-powder-puff-volleyball/" title="Homecoming Photo of the Day: Powder Puff volleyball" class="post-thumbnail">
											<img src="https://vintontoday.com/wp-content/themes/Extra-child-vtoday/images/VT_post-format-thumb-text.svg" alt="Homecoming Photo of the Day: Powder Puff volleyball" />
                                        	<span class="et_pb_extra_overlay"></span>
										</a>
									</div>
									<h4 class="title"><a href="https://vintontoday.com/news/homecoming-photo-of-the-day-powder-puff-volleyball/">Homecoming Photo of the Day: Powder Puff volleyball</a></h4>
									<p class="date"><span class="updated">October 4, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image">
                                    										<a href="https://vintontoday.com/news/third-annual-urbana-5iowa-donor-network-night-reminds-residents-of-impact-of-donation/" title="Third Annual Urbana 5/Iowa Donor Network night reminds residents of impact of donation" class="post-thumbnail">
											<img src="https://vintontoday.com/wp-content/themes/Extra-child-vtoday/images/VT_post-format-thumb-text.svg" alt="Third Annual Urbana 5/Iowa Donor Network night reminds residents of impact of donation" />
                                        	<span class="et_pb_extra_overlay"></span>
										</a>
									</div>
									<h4 class="title"><a href="https://vintontoday.com/news/third-annual-urbana-5iowa-donor-network-night-reminds-residents-of-impact-of-donation/">Third Annual Urbana 5/Iowa Donor Network night reminds residents of impact of donation</a></h4>
									<p class="date"><span class="updated">June 19, 2017</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/library-gingerbread-house-contest-to-return-this-year-2/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://vintontoday.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15650' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="310bbe331c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="61"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			
		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_2">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">Contact</h4>			<div class="textwidget"><p>Vinton Today<br />
P.O. Box 7<br />
Vinton, IA 52349<br />
319-202-4126<br />
<a href="mailto:vintontoday@hotmail.com">vintontoday@hotmail.com</a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle">Disclaimer</h4>			<div class="textwidget">Vinton Today is a community news cooperative, operated with the help and support of the folks in the Vinton area. Under Iowa law, Vinton Today is not recognized as an official publication for legal notices. 
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="rhcoming_events_widget-2" class="et_pb_widget widget_rhcoming_events_widget"><h4 class="widgettitle">Upcoming Events</h4><div id="rhc-upcoming-0"></div><div id="uew_1" class="rhc_supe_holder rhc-side-1"  data-page="0" data-number="5" data-atts="{&quot;uid&quot;:1,&quot;test&quot;:&quot;&quot;,&quot;page&quot;:&quot;0&quot;,&quot;number&quot;:&quot;5&quot;,&quot;taxonomy&quot;:&quot;&quot;,&quot;terms&quot;:&quot;&quot;,&quot;terms_children&quot;:&quot;&quot;,&quot;template&quot;:&quot;widget_upcoming_events_a.php&quot;,&quot;class&quot;:&quot;rhc_supe_holder&quot;,&quot;prefix&quot;:&quot;uew&quot;,&quot;parse_postmeta&quot;:&quot;fc_click_link&quot;,&quot;parse_taxonomy&quot;:&quot;1&quot;,&quot;parse_taxonomymeta&quot;:&quot;1&quot;,&quot;order&quot;:&quot;ASC&quot;,&quot;date&quot;:&quot;NOW&quot;,&quot;date_end&quot;:&quot;&quot;,&quot;date_compare&quot;:&quot;&quot;,&quot;date_end_compare&quot;:&quot;&quot;,&quot;horizon&quot;:&quot;hour&quot;,&quot;allday&quot;:&quot;&quot;,&quot;no_events_message&quot;:&quot;&quot;,&quot;post_status&quot;:&quot;publish&quot;,&quot;post_type&quot;:&quot;events,post&quot;,&quot;author&quot;:&quot;&quot;,&quot;author_current&quot;:&quot;0&quot;,&quot;do_shortcode&quot;:&quot;1&quot;,&quot;the_content&quot;:&quot;0&quot;,&quot;separator&quot;:&quot;&quot;,&quot;holder&quot;:&quot;1&quot;,&quot;dayspast&quot;:&quot;&quot;,&quot;premiere&quot;:&quot;2&quot;,&quot;auto&quot;:&quot;0&quot;,&quot;hideempty&quot;:&quot;0&quot;,&quot;feed&quot;:&quot;&quot;,&quot;words&quot;:&quot;10&quot;,&quot;render_images&quot;:&quot;&quot;,&quot;calendar_url&quot;:&quot;https:\/\/vintontoday.com\/events-calendar\/&quot;,&quot;loading_overlay&quot;:&quot;0&quot;,&quot;for_sidebar&quot;:&quot;1&quot;,&quot;post_id&quot;:&quot;&quot;,&quot;current_post&quot;:&quot;&quot;,&quot;rdate&quot;:&quot;&quot;,&quot;js_init_script&quot;:&quot;&quot;,&quot;vc_js_init_script&quot;:&quot;&quot;,&quot;nav&quot;:&quot;&quot;,&quot;tax_and_filter&quot;:&quot;&quot;,&quot;header&quot;:&quot;&quot;,&quot;hierarchical_filter&quot;:&quot;0&quot;,&quot;terms_hide_empty&quot;:&quot;0&quot;,&quot;tax_filter_multiple&quot;:&quot;1&quot;,&quot;geo_radius&quot;:&quot;&quot;,&quot;geo_center&quot;:&quot;&quot;,&quot;local_tz&quot;:&quot;&quot;,&quot;tax_and_filtering&quot;:&quot;0&quot;,&quot;ajaxurl&quot;:&quot;https:\/\/vintontoday.com\/?rhc_action=supe_get_events&quot;,&quot;taxonomy_default&quot;:&quot;&quot;,&quot;terms_default&quot;:&quot;&quot;}"><div class="supe-head"></div><div class="supe-body"><div class="supe-item-holder"><div class="rhc-widget-upcoming-item rhc-widget-a  featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0 fc-is-allday" itemscope="" itemtype="http://schema.org/Event" data-post_id="14962">
	<div class="rhc-widget-a agenda-box">
		<div class="rhc-featured-date rhc-featured-date-a">
			<div class="rhc-date-day rhc-date-start fc-date-format">07</div>
			<div class="rhc-date-month-year rhc-date-start fc-date-format">Dec</div>
			<div class="rhc-clear"></div>
		</div>
	</div>
	<div class="rhc-widget-event-hold">
		<!--featured-->
		
		<!--featured-->
		<div class="rhc-widget-upcoming">
			<div class="rhc-widget-upcoming-title">
				<a class="rhc-event-link" href="https://vintontoday.com/events-calendar/" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Benton County Democrats to meet Dec. 5</span></a>
				<div class="rhc-widget-date-time [NODATETIME]"><!-- uncomment for ending time &#8211;<span class="rhc-widget-end-time"></span>--></div>
				
			</div>
			<div class="rhc-description"></div>
		</div>
	</div>
	<div class="rhc-clear"></div>
<meta itemprop="startDate" content="2017-12-07-06:00"><meta itemprop="endDate" content="2017-12-07-06:00"></div>

<div class="rhc-widget-upcoming-item rhc-widget-a  featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0 fc-is-allday" itemscope="" itemtype="http://schema.org/Event" data-post_id="15495">
	<div class="rhc-widget-a agenda-box">
		<div class="rhc-featured-date rhc-featured-date-a">
			<div class="rhc-date-day rhc-date-start fc-date-format">10</div>
			<div class="rhc-date-month-year rhc-date-start fc-date-format">Dec</div>
			<div class="rhc-clear"></div>
		</div>
	</div>
	<div class="rhc-widget-event-hold">
		<!--featured-->
		
		<!--featured-->
		<div class="rhc-widget-upcoming">
			<div class="rhc-widget-upcoming-title">
				<a class="rhc-event-link" href="https://vintontoday.com/events-calendar/" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Santa Paws to Return Sunday, December 10</span></a>
				<div class="rhc-widget-date-time [NODATETIME]"><!-- uncomment for ending time &#8211;<span class="rhc-widget-end-time"></span>--></div>
				
			</div>
			<div class="rhc-description"></div>
		</div>
	</div>
	<div class="rhc-clear"></div>
<meta itemprop="startDate" content="2017-12-10-06:00"><meta itemprop="endDate" content="2017-12-10-06:00"></div>

<div class="rhc-widget-upcoming-item rhc-widget-a  featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0 fc-is-allday" itemscope="" itemtype="http://schema.org/Event" data-post_id="15544">
	<div class="rhc-widget-a agenda-box">
		<div class="rhc-featured-date rhc-featured-date-a">
			<div class="rhc-date-day rhc-date-start fc-date-format">10</div>
			<div class="rhc-date-month-year rhc-date-start fc-date-format">Dec</div>
			<div class="rhc-clear"></div>
		</div>
	</div>
	<div class="rhc-widget-event-hold">
		<!--featured-->
		
		<!--featured-->
		<div class="rhc-widget-upcoming">
			<div class="rhc-widget-upcoming-title">
				<a class="rhc-event-link" href="https://vintontoday.com/events-calendar/" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Al & Aleta Murphy to perform at Farmers Mercantile Hall in Garrison, Sunday Dec. 10</span></a>
				<div class="rhc-widget-date-time [NODATETIME]"><!-- uncomment for ending time &#8211;<span class="rhc-widget-end-time"></span>--></div>
				
			</div>
			<div class="rhc-description"></div>
		</div>
	</div>
	<div class="rhc-clear"></div>
<meta itemprop="startDate" content="2017-12-10-06:00"><meta itemprop="endDate" content="2017-12-10-06:00"></div>

<div class="rhc-widget-upcoming-item rhc-widget-a  featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0 fc-is-allday" itemscope="" itemtype="http://schema.org/Event" data-post_id="15206">
	<div class="rhc-widget-a agenda-box">
		<div class="rhc-featured-date rhc-featured-date-a">
			<div class="rhc-date-day rhc-date-start fc-date-format">11</div>
			<div class="rhc-date-month-year rhc-date-start fc-date-format">Dec</div>
			<div class="rhc-clear"></div>
		</div>
	</div>
	<div class="rhc-widget-event-hold">
		<!--featured-->
		
		<!--featured-->
		<div class="rhc-widget-upcoming">
			<div class="rhc-widget-upcoming-title">
				<a class="rhc-event-link" href="https://vintontoday.com/events-calendar/" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Breast Cancer Survivors to meet Dec. 11</span></a>
				<div class="rhc-widget-date-time [NODATETIME]"><!-- uncomment for ending time &#8211;<span class="rhc-widget-end-time"></span>--></div>
				
			</div>
			<div class="rhc-description"></div>
		</div>
	</div>
	<div class="rhc-clear"></div>
<meta itemprop="startDate" content="2017-12-11-06:00"><meta itemprop="endDate" content="2017-12-11-06:00"></div>

<div class="rhc-widget-upcoming-item rhc-widget-a  featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0 fc-is-allday" itemscope="" itemtype="http://schema.org/Event" data-post_id="15644">
	<div class="rhc-widget-a agenda-box">
		<div class="rhc-featured-date rhc-featured-date-a">
			<div class="rhc-date-day rhc-date-start fc-date-format">12</div>
			<div class="rhc-date-month-year rhc-date-start fc-date-format">Dec</div>
			<div class="rhc-clear"></div>
		</div>
	</div>
	<div class="rhc-widget-event-hold">
		<!--featured-->
		
		<!--featured-->
		<div class="rhc-widget-upcoming">
			<div class="rhc-widget-upcoming-title">
				<a class="rhc-event-link" href="https://vintontoday.com/events-calendar/" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Author Boddicker to speak at Vinton library, Dec. 12</span></a>
				<div class="rhc-widget-date-time [NODATETIME]"><!-- uncomment for ending time &#8211;<span class="rhc-widget-end-time"></span>--></div>
				
			</div>
			<div class="rhc-description"></div>
		</div>
	</div>
	<div class="rhc-clear"></div>
<meta itemprop="startDate" content="2017-12-12-06:00"><meta itemprop="endDate" content="2017-12-12-06:00"></div>

<script class="rhc-supe-last" data-last_date_start="2017-12-12T00:00:00" data-last_date_end="2017-12-12T00:00:00"></script></div></div><div class="rhc-clear"></div><div class="supe-footer"></div></div><!-- fullcalendar integrated uew --></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Copyright &copy; 2017 Vinton Today | Site design by <a href="http://threeriverspromo.com/" target="_blank">Three Rivers Promotions, LLC</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/vintontoday" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook" target="_blank"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/newsvintontoday" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter" target="_blank"></a>
							</li>
																																																																																																																																																																																																																																																																																												<li class="et-extra-social-icon rss">
								<a href="https://vintontoday.com/?feed=rss" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss" target="_blank"></a>
							</li>
																																																																																																																																																																																																																																																																						</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
				<script id="gglnltcs-tracking-script" type="text/javascript">
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
				/* Put our tracking id here */
				ga( 'create', 'UA-83844104-1', 'auto' );
				ga( 'send', 'pageview' );
			</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'left';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=1.3.11'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/caroufredsel/jquery.transit.min.js?ver=80ac619c5ac761fb1853c61edadc6625'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/caroufredsel/jquery.lazyload.min.js?ver=80ac619c5ac761fb1853c61edadc6625'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/magnific-popup/jquery.magnific-popup.min.js?ver=80ac619c5ac761fb1853c61edadc6625'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=80ac619c5ac761fb1853c61edadc6625'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/caroufredsel/jquery.touchSwipe.min.js?ver=80ac619c5ac761fb1853c61edadc6625'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=1.3.11'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=1.3.11'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/vintontoday.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/vintontoday.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"8d6d473cc1","timeline_nonce":"be6121c94b","blog_feed_nonce":"78931acad9","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=1.3.11'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=1.3.11'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/comment-reply.min.js?ver=80ac619c5ac761fb1853c61edadc6625'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=1.3.11'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=1.3.11'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=1.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/vintontoday.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/vintontoday.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/vintontoday.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"32f2cc858b","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"5309131c9e","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"15650","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=1.3.11'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/wp-embed.min.js?ver=80ac619c5ac761fb1853c61edadc6625'></script>
<script async="async" type='text/javascript' src='https://vintontoday.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'117426465',post:'15650',tz:'-6',srv:'vintontoday.com'} ]);
	_stq.push([ 'clickTrackerInit', '117426465', '15650' ]);
</script>
<style type="text/css"></style></body>
</html>
