<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="https://vintontoday.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://vintontoday.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Pam Adams | Vinton Today</title>
<meta property="og:title" content="Pam Adams" />
<meta property="og:description" content="" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vinton Today &raquo; Feed" href="https://vintontoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vinton Today &raquo; Comments Feed" href="https://vintontoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vinton Today &raquo; Pam Adams Comments Feed" href="https://vintontoday.com/obituaries/13162/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/vintontoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=72dd8a05ec7267b9e416286733ccf463"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child Theme v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='https://vintontoday.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=72dd8a05ec7267b9e416286733ccf463' type='text/css' media='all' />
<link rel='stylesheet' id='wa_chpcs_css_file-css'  href='https://vintontoday.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/css/custom-style.css?ver=72dd8a05ec7267b9e416286733ccf463' type='text/css' media='all' />
<link rel='stylesheet' id='wa_chpcs_magnific_style-css'  href='https://vintontoday.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/css/magnific-popup/magnific-popup.css?ver=72dd8a05ec7267b9e416286733ccf463' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://vintontoday.com/wp-content/themes/Extra-child-vtoday/style.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://vintontoday.com/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=72dd8a05ec7267b9e416286733ccf463' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://vintontoday.com/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://vintontoday.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='rhc-print-css-css'  href='https://vintontoday.com/wp-content/plugins/calendarize-it/css/print.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='calendarizeit-css'  href='https://vintontoday.com/wp-content/plugins/calendarize-it/css/frontend.min.css?ver=4.0.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='rhc-last-minue-css'  href='https://vintontoday.com/wp-content/plugins/calendarize-it/css/last_minute_fixes.css?ver=1.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://vintontoday.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://vintontoday.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.7' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://vintontoday.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://vintontoday.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://vintontoday.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/plugins/calendarize-it/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/plugins/calendarize-it/js/bootstrap-select.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/wp-a11y.min.js?ver=72dd8a05ec7267b9e416286733ccf463'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/plugins/calendarize-it/js/deprecated.js?ver=bundled-jquery-ui'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var RHC = {"ajaxurl":"https:\/\/vintontoday.com\/","mobile_width":"480","last_modified":"965b9fb0208684dbecd26ec64e914fa7","tooltip_details":[],"visibility_check":"","gmt_offset":"-5","disable_event_link":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/plugins/calendarize-it/js/frontend.min.js?ver=4.5.0.1'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?libraries=places&#038;ver=3.0'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/plugins/calendarize-it/js/rhc_gmap3.js?ver=1.0.1'></script>
<link rel='https://api.w.org/' href='https://vintontoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vintontoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vintontoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Prairie Fiddle comes to the Iowa Braille and Sight Saving School on Sunday October 15, 2017' href='https://vintontoday.com/entertainment/prairie-fiddle-comes-to-the-iowa-braille-and-sight-saving-school-on-sunday-october-15-2017/' />

<link rel='shortlink' href='https://vintontoday.com/?p=13162' />
<link rel="alternate" type="application/json+oembed" href="https://vintontoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvintontoday.com%2Fobituaries%2F13162%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://vintontoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvintontoday.com%2Fobituaries%2F13162%2F&#038;format=xml" />
<meta name="google-site-verification" content="xRUBXU0YzYrddfol-3IiobM48iEI1VZiIbTtPtGnOic" />
<!-- platinum seo pack 1.3.8 -->
<meta name="robots" content="index,follow,noodp,noydir" />
<meta name="description" content="WATERLOO:  Pamela “Pam” S. Kruse Adams, 45, died September 28, 2017 at Allen Memorial Hospital in Waterloo.  Pam gave the gift of life through the Iowa" />
<link rel="canonical" href="https://vintontoday.com/obituaries/13162/" />
<!-- /platinum one seo pack -->
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//vintontoday.com/?wordfence_logHuman=1&hid=A083E43862405EEBD8C0F2FF5595BE64');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-accent_color-color">
.widget_et_recent_tweets .widget_list a,
.widget_et_recent_tweets .et-extra-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon::before,
.project-details .project-details-title,
.et_filterable_portfolio .filterable_portfolio_filter a.current,
.et_extra_layout .et_pb_column .module-head h1,
.et_pb_extra_column .module-head h1,
#portfolio_filter a.current,
.woocommerce div.product div.summary .product_meta a,
.woocommerce-page div.product div.summary .product_meta a,
.et_pb_widget.woocommerce .product_list_widget li .amount,
.et_pb_widget li a:hover, .et_pb_widget.woocommerce .product_list_widget li a:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title.active,
.woocommerce .woocommerce-info:before {
	color: #1567b5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-background-color">
.single .score-bar,
.widget_et_recent_reviews .review-breakdowns .score-bar,
.et_pb_extra_module .posts-list article .post-thumbnail,
.et_extra_other_module .posts-list article .post-thumbnail,
.et_pb_widget .widget_list_portrait,
.et_pb_widget .widget_list_thumbnail,
.quote-format,
.link-format,
.audio-format .audio-wrapper,
.paginated .pagination li.active,
.score-bar,
.review-summary-score-box,
.post-footer .rating-stars #rating-stars img.star-on,
.post-footer .rating-stars #rated-stars img.star-on,
.author-box-module .author-box-avatar,
.timeline-menu li.active a:before,
.woocommerce div.product form.cart .button,
.woocommerce-page div.product form.cart .button,
.woocommerce div.product form.cart .read-more-button,
.woocommerce-page div.product form.cart .read-more-button,
.woocommerce div.product form.cart .post-nav .nav-links .button,
.woocommerce-page div.product form.cart .post-nav .nav-links .button,
.woocommerce .woocommerce-message, .woocommerce-page .woocommerce-message {
	background-color: #1567b5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-border-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
.et-top-search-primary-menu-item .et-top-search,
.et_pb_module,
.module,
.page article,
.authors-page .page,
#timeline-sticky-header,
.et_extra_other_module,
.woocommerce .woocommerce-info {
	border-color: #1567b5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_link_color-color">
a,
a:visited {
	color: #1567b5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-heading_text_color-color">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">
#et-menu li a {
	font-size: 17px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_text_color-color">
#et-menu > li a,
#et-menu > li.menu-item-has-children > a:after,
#et-menu > li.mega-menu-featured > a:after,
#et-extra-mobile-menu > li.mega-menu-featured > a:after {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_active_link_color-color">
#et-menu > li > a:hover,
#et-menu > li.menu-item-has-children > a:hover:after,
#et-menu > li.mega-menu-featured > a:hover:after,
#et-navigation > ul#et-menu > li.current-menu-item > a,
#et-navigation > ul#et-menu > li.current_page_item > a,
#et-extra-mobile-menu > li.mega-menu-featured > a:hover:after,
#et-extra-mobile-menu > li.current-menu-item > a,
#et-extra-mobile-menu > li.current_page_item > a,
#et-extra-mobile-menu > li > a:hover {
	color: #1567b5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_active_link_color-background-color">
#et-navigation > ul > li > a:before {
	background-color: #1567b5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
	background-color: #1567b5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_background_color-background-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
#et-mobile-navigation nav,
.et-top-search-primary-menu-item .et-top-search {
	background-color: #ffdf77;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_text_color-color">
#et-menu li > ul li a,
#et-menu li.mega-menu > ul > li > a,
#et-menu .sub-menu li.mega-menu-featured > a:after,
#et-menu .sub-menu li.menu-item-has-children > a:after,
#et-extra-mobile-menu .sub-menu li.mega-menu-featured > a:after,
#et-extra-mobile-menu li a,
#et-menu li.mega-menu-featured > ul li .title,
#et-extra-mobile-menu li.mega-menu-featured > ul li .title,
#et-menu li.mega-menu-featured > ul li .featured-post h2,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post h2,
#et-menu li.mega-menu-featured > ul li .featured-post .post-meta a,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post .post-meta a,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_active_link_color-color">
#et-menu li > ul li a:hover,
#et-extra-mobile-menu li > ul li a:hover,
#et-menu li > ul li.current-menu-item a,
#et-menu li > ul li.current_page_item a,
#et-extra-mobile-menu li > ul li.current-menu-item a,
#et-extra-mobile-menu li > ul li.current_page_item a,
#et-menu li.mega-menu > ul > li > a:hover,
#et-menu .sub-menu li.mega-menu-featured > a:hover:after,
#et-menu .sub-menu li.menu-item-has-children > a:hover:after,
#et-extra-mobile-menu .sub-menu li.mega-menu-featured > a:hover:after,
#et-menu li.mega-menu-featured > ul li .featured-post .post-meta a:hover,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post .post-meta a:hover,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a:hover,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a:hover {
	color: #1567b5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_background_color-background-color">
#top-header {
	background-color: #1567b5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_dropdown_background_color-background-color">
#et-secondary-nav #et-secondary-menu {
	background-color: #1567b5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-fixed_primary_nav_background_color-background-color">
.et-fixed-header #main-header {
	background-color: #1567b5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_heading_font_size-font-size">
#footer h4,
#footer .et_pb_widget h4.widgettitle {
	font-size: 16px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_widget_text_color-color">
#footer .et_pb_widget,
#footer div,
#footer .et_pb_widget p,
#footer .et_pb_widget ins,
#footer .et_pb_widget span,
#footer .et_pb_widget strong,
#footer .widget_list li .post-meta,
#footer .et_pb_widget .recentcomments .post-title,
#footer .et_pb_widget .recentcomments .comment-author-link,
#footer .et_pb_widget .recentcomments .author,
#footer .widget_calendar td,
#footer .widget_et_recent_tweets .et-extra-icon:before {
	color: rgba(255,255,255,0.68);
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_widget_heading_color-color">
#footer h4,
#footer .et_pb_widget h4.widgettitle {
	color: #ffb600;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_background_color-background-color">
#footer-bottom {
	background-color: #ffb600;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_credit_font_style-font-style">
#footer-info a {
	font-weight: bold; font-style: normal; text-transform: none; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_credit_font_size-font-size">
#footer-info a {
	font-size: 14px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 102px;
					margin: 49px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 91.5px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 40.8px;
					margin: 19.6px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32px;
				}
			}</style>
<link rel="shortcut icon" href="https://vintontoday.com/wp-content/uploads/2016/05/favicon.ico" /><link rel="canonical" href="https://vintontoday.com/obituaries/13162/" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pam Adams" />
<meta property="og:url" content="https://vintontoday.com/obituaries/13162/" />
<meta property="og:description" content="WATERLOO:  Pamela “Pam” S. Kruse Adams, 45, died September 28, 2017 at Allen Memorial Hospital in Waterloo.  Pam gave the gift of life through the Iowa Donor Network. Funeral Services will be held …" />
<meta property="article:published_time" content="2017-09-28T22:08:53+00:00" />
<meta property="article:modified_time" content="2017-09-28T22:11:45+00:00" />
<meta property="og:site_name" content="Vinton Today" />
<meta property="og:image" content="https://vintontoday.com/wp-content/uploads/2017/09/Pam-Adams.jpg" />
<meta property="og:image:width" content="776" />
<meta property="og:image:height" content="1274" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://vintontoday.com/wp-content/uploads/2017/09/Pam-Adams.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<style type="text/css" id="et-custom-css">
/*-------- Custom CSS Hacks --------*/

#footer {
	background: #1567b5;
}

.obits div.header {
	max-width:110px;
}

.posts-blog-feed-module.standard .hentry.type-post.has-post-thumbnail .post-content {
	width: 100%;
	max-width:312px;
}

.obits2 div.header {
	max-width:150px;
}

.posts-blog-feed-module.standard .hentry.type-post.has-post-thumbnail .post-content {
	width: 100%;
	max-width:798px;
}

.et_pb_pagebuilder_layout .post-content a {
	color: #125f82;
}

.et_pb_extra_module .main-post article .header img, .et_extra_other_module .main-post article .header img {
	width: 50%;
	margin: auto;
}

.et_pb_widget .widgettitle {
	background: #1567b5;
}

#text-5 .textwidget {
	text-align: center;
}

.et_pb_pagebuilder_layout .et_portfolio_image {
	border: 1px solid #e5e5e5;
}

.post-wrap {
	padding-bottom: 100px;
}

#et-navigation .mega-menu > ul > li > a:first-of-type {
     color: #1567B5;
}

.wa_chpcs_image_carousel {
	padding: 15px 0px 15px 0px;
}


.wa_chpcs_image_carousel li {
	padding: 0px;
}

.et_pb_widget.widget_text .textwidget {
	padding: 0px;
}


.et_pb_widget li {
	padding: 0px;
}


#access_button {
	    color: #1567b5;	
}

#access_wrap {
	margin-top: 21px;
	margin-bottom: 35px;
}

#custom-counter {
	position: absolute;
	right: 250px;
	top:5px;
}

#h_3179006 a{
	color: #fff;
	font-weight:bold;
}

.category .et_pb_extra_column_main h1 {
	display: none;
}

/*-------- Custom Primary Menu --------*/

#et-navigation > ul > li > a {
	padding-bottom: 6%;
	font-weight: bold;
}

#et-navigation > ul > li > a:before {
	height: 0;
}




/*-------- Custom Responsive CSS --------*/

/*-------- Custom Header --------*/

@media screen and (min-width: 768px) {
	#main-header {
		background-image: url("https://vintontoday.com/wp-content/uploads/2016/07/VT_web_header_V4_1903w_bkgrnd.fw_.png");
		background-size: cover;
		background-position: center;
	}
}

/*-------- Hide Sidebar Ads on Mobile --------*/

@media screen and (max-width: 1024px) {
	#text-4 {
		display: none;
	}
}

/*-------- Hide Mobile Ads on Desktop --------*/

@media screen and (min-width: 1025px) {
	.custom_mobile_ads {
		display: none;
	}
}

/*-------- Code Snipet on Mobile Fix --------*/

@media only screen and (max-width: 768px) {
	.with_sidebar .posts-blog-feed-module .paginated_content .paginated_page[data-columns]::before {
		content: none !important;
	}
	
	.posts-blog-feed-module .paginated_content .paginated_page[data-columns]::before {
		display: none;
		content: none !important;
	}
}

/*--------- Footer Widget area text color ---------------------*/

#footer .et_pb_widget span {
color: #ffffff;
}
</style><style id="righthere_css" type="text/css">
/* START rhc custom css */

/* section: rhcw_upcoming_agenda scope:  */
.rhc-widget-a a.rhc-title-link {
	line-height:0%;
}
.rhc-widget-a .rhc-widget-time {
	display:none;
}
.rhc-widget-a .rhc-description {
	display:none;
}
.rhc-widget-a {
	padding-left:5px;
}
.rhc-widget-a {
	padding-bottom:5px;
}
.rhc-widget-a .rhc-featured-date {
	border-color:#dddddd;
}
.rhc-widget-a .rhc-featured-date {
	border-style:solid;
}
.rhc-widget-a .rhc-featured-date {
	border-width:1px;
}
.rhc-widget-a .rhc-featured-date {
	border-top-left-radius:0px;
}
.rhc-widget-a .rhc-featured-date {
	border-top-right-radius:0px;
}
.rhc-widget-a .rhc-featured-date {
	border-bottom-left-radius:0px;
}
.rhc-widget-a .rhc-featured-date {
	border-bottom-right-radius:0px;
}
.rhc-widget-a .rhc-featured-date {
	padding-top:0px;
}
.rhc-widget-a .rhc-featured-date {
	padding-left:0px;
}
.rhc-widget-a .rhc-featured-date {
	padding-right:0px;
}
.rhc-widget-a .rhc-featured-date {
	padding-bottom:0px;
}
.rhc-widget-a .rhc-date-day {
	font-family:\"Arial Black\", Arial, Helvetica, sans-serif;
}
.rhc-widget-a .rhc-date-day {
	font-weight:bold;
}
.rhc-widget-a .rhc-date-day {
	font-size:24px;
}
.rhc-widget-a .rhc-date-month-year {
	font-family:\"Arial Narrow\", Arial, Helvetica, sans-serif;
}
.rhc-widget-a .rhc-date-month-year {
	font-weight:bold;
}
.rhc-widget-a .rhc-date-month-year {
	font-size:12px;
}
.rhc-widget-a .rhc-date-month-year {
	padding-top:2px;
}
.rhc-widget-a .rhc-date-month-year {
	padding-bottom:2px;
}
.rhc-widget-a .rhc-date-month-year {
	background-color:#ffffff;
}

/* END rhc custom css */
</style></head>
<body class="post-template-default single single-post postid-13162 single-format-standard et_extra et_non_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_flipInX et_secondary_nav_dropdown_animation_Default et_fixed_nav_hide_logo_image  unknown et_includes_sidebar wpbdp-with-button-styles">
	<div id="page-container">
				<!-- Header -->
		<header class="header centered">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">
								<a href="https://vintontoday.com//visually-impaired-access/" title="visually impaired access" style="color:#ffffff;font-weight:bolder">Visually Impaired Access</a>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18"><a href="https://vintontoday.com/about/">About Us</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://vintontoday.com/contact/">Contact Us</a></li>
</ul>
												</div>
					
					<div id="custom-counter">
                        <script language="JavaScript">var fhsh = document.createElement('script');var fhs_id_h = "3179006";
						fhsh.src = "//s1.freehostedscripts.net/ocount.php?site="+fhs_id_h+"&name=Pageviews&a=1";
						document.head.appendChild(fhsh);document.write("<span id='h_"+fhs_id_h+"'></span>");
						</script>
                    </div>

                    <!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/vintontoday" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook" target="_blank"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/newsvintontoday" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter" target="_blank"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																						<li class="et-extra-social-icon rss">
									<a href="https://vintontoday.com/?feed=rss" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss" target="_blank"></a>
								</li>
																																																																																																																																																																																																																																																																																																												</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://vintontoday.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://vintontoday.com/" data-fixed-height="51">
							<img src="https://vintontoday.com/wp-content/uploads/2016/07/vinton_today_text_larger.fw_.png" alt="Vinton Today" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-384"><a href="https://vintontoday.com/">Home</a></li>
<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-383"><a href="#">News Sections</a>
<ul  class="sub-menu">
	<li id="menu-item-396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://vintontoday.com/category/news/">News</a></li>
	<li id="menu-item-399" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-399"><a href="https://vintontoday.com/category/sports/">Sports</a></li>
	<li id="menu-item-389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389"><a href="https://vintontoday.com/category/business/">Business</a></li>
	<li id="menu-item-391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391"><a href="https://vintontoday.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393"><a href="https://vintontoday.com/category/events-and-activities/">Events &#038; Activities</a></li>
	<li id="menu-item-395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395"><a href="https://vintontoday.com/category/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394"><a href="https://vintontoday.com/category/government/">Government</a></li>
	<li id="menu-item-397" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-397"><a href="https://vintontoday.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-398"><a href="https://vintontoday.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="https://vintontoday.com/category/et-cetera/">Et Cetera</a></li>
	<li id="menu-item-1402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1402"><a href="https://vintontoday.com/visually-impaired-access/">Visually Impaired Access</a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Communities</a>
<ul  class="sub-menu">
	<li id="menu-item-387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387"><a href="https://vintontoday.com/category/belle-plaine/">Belle Plaine</a></li>
	<li id="menu-item-388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388"><a href="https://vintontoday.com/category/benton-community/">Benton Community</a></li>
	<li id="menu-item-390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390"><a href="https://vintontoday.com/category/cpu/">Center Point/Urbana</a></li>
	<li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401"><a href="https://vintontoday.com/category/union/">Union</a></li>
</ul>
</li>
<li id="menu-item-380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-380"><a href="#">Extras</a>
<ul  class="sub-menu">
	<li id="menu-item-545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545"><a href="https://vintontoday.com/local-organizations/">Local Organizations</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-543"><a href="https://vintontoday.com/free-classifieds/">FREE Classifieds</a></li>
	<li id="menu-item-12566" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12566"><a href="https://vintontoday.com/business-classifieds/">Business Classifieds</a></li>
	<li id="menu-item-791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-791"><a href="https://vintontoday.com/events-calendar/">Events Calendar</a></li>
</ul>
</li>
<li id="menu-item-2774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2774"><a href="#">Find Us</a>
<ul  class="sub-menu">
	<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://vintontoday.com/about/">About Us</a></li>
	<li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="https://vintontoday.com/freewill-subscription/">Donate Now</a></li>
	<li id="menu-item-386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386"><a href="https://vintontoday.com/contact/">Contact Us</a></li>
	<li id="menu-item-1977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1977"><a href="https://vintontoday.com/subscribe/">Subscribe for Free</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-13162" class="module single-post-module post-13162 post type-post status-publish format-standard has-post-thumbnail hentry category-obituaries et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Pam Adams</h1>
								<div class="post-meta">
									<p>Posted by <a href="https://vintontoday.com/author/mattphillipsfh/" class="url fn" title="Posts by Phillips Funeral Home" rel="author">Phillips Funeral Home</a> | <span class="updated">Sep 28, 2017</span> | <a href="https://vintontoday.com/category/obituaries/" rel="tag">Obituaries</a> | <a class="comments-link" href="https://vintontoday.com/obituaries/13162/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="pf-content"><p><img class="size-medium wp-image-13163 alignleft" src="https://vintontoday.com/wp-content/uploads/2017/09/Pam-Adams-183x300.jpg" alt="" width="183" height="300" srcset="https://vintontoday.com/wp-content/uploads/2017/09/Pam-Adams-183x300.jpg 183w, https://vintontoday.com/wp-content/uploads/2017/09/Pam-Adams-768x1261.jpg 768w, https://vintontoday.com/wp-content/uploads/2017/09/Pam-Adams-624x1024.jpg 624w, https://vintontoday.com/wp-content/uploads/2017/09/Pam-Adams-150x246.jpg 150w, https://vintontoday.com/wp-content/uploads/2017/09/Pam-Adams-305x500.jpg 305w, https://vintontoday.com/wp-content/uploads/2017/09/Pam-Adams.jpg 776w" sizes="(max-width: 183px) 100vw, 183px" />WATERLOO:  Pamela “Pam” S. Kruse Adams, 45, died September 28, 2017 at Allen Memorial Hospital in Waterloo.  Pam gave the gift of life through the Iowa Donor Network.</p>
<p>Funeral Services will be held at 10:30 AM, Monday, October 2, 2017 at Urbana United Methodist Church with Pastor Sue Ney and Pastor Megan Graves officiating.  Interment will be held at Evergreen Cemetery in Vinton.  Visitation will be held from 3 – 7 PM at Phillips Funeral Home Chapel, 212 East Sixth Street in Vinton.  A memorial fund has been established.</p>
<p>Pamela was born September 30, 1971 at Fremont, Nebraska to Pastor Alfred L. and Jane B. (Jones) Kruse and graduated from Carthage High School in Carthage, Illinois in 1990.  She received her Associates Degrees from Carl Sandburg Community College and Hawkeye Community College in Waterloo.  Pam was a member of Phi Theta Kappa National Honor Society.</p>
<p>On July 12, 1997 she was united in marriage to John H. Adams at Readlyn, Iowa.  The couple made their home in Waterloo and were members of Our Savior’s Lutheran Church.  Pam was a baker at Kwik Star in Waterloo.</p>
<p>Pam is survived by her husband John of Waterloo; her mother, Jane Kruse of Washington; her sister, Margaret (Ryan) Cook of Keokuk; her brother, Bob Kruse and fiancé, April Helle of Cascade; her father-in-law, Russell Adams of Vinton; and her sister-in-law, Shelly (Wade) Hopper of Vinton.  Pam adored her numerous nieces, nephews and great nieces and nephews.</p>
<p>She was preceded in death by her son, William Adams; her father, Pastor Alfred L. Kruse and her mother-in-law, Donna Adams.</p>
<p>Condolences may be left at: <a href="http://www.phillipsfuneralhomes.com">www.phillipsfuneralhomes.com</a>.</p>
<p>&nbsp;</p>
</div>																	</div>
														</div>
							                            <div class="post-footer">
                            	<p style="margin-bottom:15px;font-style:italic;font-size:10px;">If you want to print this article at home, simply click the printer button below.  In the pop-up window that appears, you can click on an element to remove it from the print version.</p>
                            </div>
							<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://vintontoday.com/obituaries/13162/&#038;t=Pam%20Adams" class="social-share-link" title="Share &quot;Pam Adams&quot; via Facebook" data-network-name="facebook" data-share-title="Pam Adams" data-share-url="https://vintontoday.com/obituaries/13162/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Pam%20Adams%20https://vintontoday.com/obituaries/13162/" class="social-share-link" title="Share &quot;Pam Adams&quot; via Twitter" data-network-name="twitter" data-share-title="Pam Adams" data-share-url="https://vintontoday.com/obituaries/13162/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://vintontoday.com/obituaries/13162/&#038;t=Pam%20Adams" class="social-share-link" title="Share &quot;Pam Adams&quot; via Google +" data-network-name="googleplus" data-share-title="Pam Adams" data-share-url="https://vintontoday.com/obituaries/13162/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://vintontoday.com/obituaries/13162/&#038;title=Pam%20Adams" class="social-share-link" title="Share &quot;Pam Adams&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Pam Adams" data-share-url="https://vintontoday.com/obituaries/13162/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Pam Adams&quot; via Email" data-network-name="basic_email" data-share-title="Pam Adams" data-share-url="https://vintontoday.com/obituaries/13162/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Pam Adams&quot; via Print" data-network-name="basic_print" data-share-title="Pam Adams" data-share-url="https://vintontoday.com/obituaries/13162/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="13162" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #000000;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://vintontoday.com/entertainment/prairie-fiddle-comes-to-the-iowa-braille-and-sight-saving-school-on-sunday-october-15-2017/" rel="prev"><span class="button">Previous</span><span class="title">Prairie Fiddle comes to the Iowa Braille and Sight Saving School on Sunday October 15, 2017</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>

												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image">
                                    										<a href="https://vintontoday.com/obituaries/janice-kay-jan-franks/" title="Janice Kay &#8220;Jan&#8221; Franks" class="post-thumbnail">
											<img src="https://vintontoday.com/wp-content/themes/Extra-child-vtoday/images/VT_post-format-thumb-text.svg" alt="Janice Kay &#8220;Jan&#8221; Franks" />
                                        	<span class="et_pb_extra_overlay"></span>
										</a>
									</div>
									<h4 class="title"><a href="https://vintontoday.com/obituaries/janice-kay-jan-franks/">Janice Kay &#8220;Jan&#8221; Franks</a></h4>
									<p class="date"><span class="updated">August 11, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image">
                                    										<a href="https://vintontoday.com/obituaries/lyle-arthur-fowler-jr/" title="Lyle Arthur Fowler, Jr." class="post-thumbnail">
											<img src="https://vintontoday.com/wp-content/themes/Extra-child-vtoday/images/VT_post-format-thumb-text.svg" alt="Lyle Arthur Fowler, Jr." />
                                        	<span class="et_pb_extra_overlay"></span>
										</a>
									</div>
									<h4 class="title"><a href="https://vintontoday.com/obituaries/lyle-arthur-fowler-jr/">Lyle Arthur Fowler, Jr.</a></h4>
									<p class="date"><span class="updated">February 4, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image">
                                    										<a href="https://vintontoday.com/obituaries/avajean-jean-fischer/" title="Ava Jean &#8220;Jean&#8221; Fischer" class="post-thumbnail">
											<img src="https://vintontoday.com/wp-content/themes/Extra-child-vtoday/images/VT_post-format-thumb-text.svg" alt="Ava Jean &#8220;Jean&#8221; Fischer" />
                                        	<span class="et_pb_extra_overlay"></span>
										</a>
									</div>
									<h4 class="title"><a href="https://vintontoday.com/obituaries/avajean-jean-fischer/">Ava Jean &#8220;Jean&#8221; Fischer</a></h4>
									<p class="date"><span class="updated">September 14, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image">
                                    										<a href="https://vintontoday.com/obituaries/evelyn-m-bear-richard/" title="Evelyn M. (Bear) Richard" class="post-thumbnail">
											<img src="https://vintontoday.com/wp-content/themes/Extra-child-vtoday/images/VT_post-format-thumb-text.svg" alt="Evelyn M. (Bear) Richard" />
                                        	<span class="et_pb_extra_overlay"></span>
										</a>
									</div>
									<h4 class="title"><a href="https://vintontoday.com/obituaries/evelyn-m-bear-richard/">Evelyn M. (Bear) Richard</a></h4>
									<p class="date"><span class="updated">October 29, 2016</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/obituaries/13162/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://vintontoday.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13162' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2198dd5257" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="3"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			
		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_2">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">Contact</h4>			<div class="textwidget"><p>Vinton Today<br />
P.O. Box 7<br />
Vinton, IA 52349<br />
319-202-4126<br />
<a href="mailto:vintontoday@hotmail.com">vintontoday@hotmail.com</a></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle">Disclaimer</h4>			<div class="textwidget">Vinton Today is a community news cooperative, operated with the help and support of the folks in the Vinton area. Under Iowa law, Vinton Today is not recognized as an official publication for legal notices. 
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="rhcoming_events_widget-2" class="et_pb_widget widget_rhcoming_events_widget"><h4 class="widgettitle">Upcoming Events</h4><div id="rhc-upcoming-0"></div><div id="uew_1" class="rhc_supe_holder rhc-side-1" data-page="0" data-number="5" data-atts="{&quot;uid&quot;:1,&quot;test&quot;:&quot;&quot;,&quot;page&quot;:&quot;0&quot;,&quot;number&quot;:&quot;5&quot;,&quot;taxonomy&quot;:&quot;&quot;,&quot;terms&quot;:&quot;&quot;,&quot;terms_children&quot;:&quot;&quot;,&quot;template&quot;:&quot;widget_upcoming_events_a.php&quot;,&quot;class&quot;:&quot;rhc_supe_holder&quot;,&quot;prefix&quot;:&quot;uew&quot;,&quot;parse_postmeta&quot;:&quot;fc_click_link&quot;,&quot;parse_taxonomy&quot;:&quot;1&quot;,&quot;parse_taxonomymeta&quot;:&quot;1&quot;,&quot;order&quot;:&quot;ASC&quot;,&quot;date&quot;:&quot;NOW&quot;,&quot;date_end&quot;:&quot;&quot;,&quot;date_compare&quot;:&quot;&quot;,&quot;date_end_compare&quot;:&quot;&quot;,&quot;horizon&quot;:&quot;hour&quot;,&quot;allday&quot;:&quot;&quot;,&quot;no_events_message&quot;:&quot;&quot;,&quot;post_status&quot;:&quot;publish&quot;,&quot;post_type&quot;:&quot;events,post&quot;,&quot;author&quot;:&quot;&quot;,&quot;author_current&quot;:&quot;0&quot;,&quot;do_shortcode&quot;:&quot;1&quot;,&quot;the_content&quot;:&quot;0&quot;,&quot;separator&quot;:&quot;&quot;,&quot;holder&quot;:&quot;1&quot;,&quot;dayspast&quot;:&quot;&quot;,&quot;premiere&quot;:&quot;2&quot;,&quot;auto&quot;:&quot;0&quot;,&quot;hideempty&quot;:&quot;0&quot;,&quot;feed&quot;:&quot;&quot;,&quot;words&quot;:&quot;10&quot;,&quot;render_images&quot;:&quot;&quot;,&quot;calendar_url&quot;:&quot;https:\/\/vintontoday.com\/events-calendar\/&quot;,&quot;loading_overlay&quot;:&quot;0&quot;,&quot;for_sidebar&quot;:&quot;1&quot;,&quot;post_id&quot;:&quot;&quot;,&quot;current_post&quot;:&quot;&quot;,&quot;rdate&quot;:&quot;&quot;,&quot;js_init_script&quot;:&quot;&quot;,&quot;vc_js_init_script&quot;:&quot;&quot;,&quot;nav&quot;:&quot;&quot;,&quot;tax_and_filter&quot;:&quot;&quot;,&quot;header&quot;:&quot;&quot;,&quot;hierarchical_filter&quot;:&quot;0&quot;,&quot;terms_hide_empty&quot;:&quot;0&quot;,&quot;tax_filter_multiple&quot;:&quot;1&quot;,&quot;geo_radius&quot;:&quot;&quot;,&quot;geo_center&quot;:&quot;&quot;,&quot;ajaxurl&quot;:&quot;https:\/\/vintontoday.com\/?rhc_action=supe_get_events&quot;,&quot;taxonomy_default&quot;:&quot;&quot;,&quot;terms_default&quot;:&quot;&quot;}"><div class="supe-head"></div><div class="supe-body"><div class="supe-item-holder"><div class="rhc-widget-upcoming-item rhc-widget-a  featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0 fc-is-allday" itemscope="" itemtype="http://schema.org/Event" data-post_id="11946">
	<div class="rhc-widget-a agenda-box">
		<div class="rhc-featured-date rhc-featured-date-a">
			<div class="rhc-date-day rhc-date-start fc-date-format">29</div>
			<div class="rhc-date-month-year rhc-date-start fc-date-format">Sep</div>
			<div class="rhc-clear"></div>
		</div>
	</div>
	<div class="rhc-widget-event-hold">
		<!--featured-->
		
		<!--featured-->
		<div class="rhc-widget-upcoming">
			<div class="rhc-widget-upcoming-title">
				<a class="rhc-event-link" href="https://vintontoday.com/events-calendar/?event_rdate=20170929000000%2C20170929000000" itemprop="url"><span class="rhc-title-in-link" itemprop="name">VS Vikings 2017 football schedule</span></a>
				<div class="rhc-widget-date-time [NODATETIME]"><!-- uncomment for ending time &#8211;<span class="rhc-widget-end-time"></span>--></div>
				
			</div>
			<div class="rhc-description"></div>
		</div>
	</div>
	<div class="rhc-clear"></div>
<meta itemprop="startDate" content="2017-09-29-05:00"><meta itemprop="endDate" content="2017-09-29-05:00"></div>

<div class="rhc-widget-upcoming-item rhc-widget-a  featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0 fc-is-allday" itemscope="" itemtype="http://schema.org/Event" data-post_id="12832">
	<div class="rhc-widget-a agenda-box">
		<div class="rhc-featured-date rhc-featured-date-a">
			<div class="rhc-date-day rhc-date-start fc-date-format">29</div>
			<div class="rhc-date-month-year rhc-date-start fc-date-format">Sep</div>
			<div class="rhc-clear"></div>
		</div>
	</div>
	<div class="rhc-widget-event-hold">
		<!--featured-->
		
		<!--featured-->
		<div class="rhc-widget-upcoming">
			<div class="rhc-widget-upcoming-title">
				<a class="rhc-event-link" href="https://vintontoday.com/events-calendar/" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Iowa Mission of Mercy Free Dental Clinic September 29, 30</span></a>
				<div class="rhc-widget-date-time [NODATETIME]"><!-- uncomment for ending time &#8211;<span class="rhc-widget-end-time"></span>--></div>
				
			</div>
			<div class="rhc-description"></div>
		</div>
	</div>
	<div class="rhc-clear"></div>
<meta itemprop="startDate" content="2017-09-29-05:00"><meta itemprop="endDate" content="2017-09-29-05:00"></div>

<div class="rhc-widget-upcoming-item rhc-widget-a  featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0" itemscope="" itemtype="http://schema.org/Event" data-post_id="12923">
	<div class="rhc-widget-a agenda-box">
		<div class="rhc-featured-date rhc-featured-date-a">
			<div class="rhc-date-day rhc-date-start fc-date-format">30</div>
			<div class="rhc-date-month-year rhc-date-start fc-date-format">Sep</div>
			<div class="rhc-clear"></div>
		</div>
	</div>
	<div class="rhc-widget-event-hold">
		<!--featured-->
		
		<!--featured-->
		<div class="rhc-widget-upcoming">
			<div class="rhc-widget-upcoming-title">
				<a class="rhc-event-link" href="https://vintontoday.com/events-calendar/" itemprop="url"><span class="rhc-title-in-link" itemprop="name">VGH's Health & Wellness Fair scheduled for September 30 in Belle Plaine</span></a>
				<div class="rhc-widget-date-time [NODATETIME]"><span class="rhc-widget-time fc-date-format">8:00am</span><!-- uncomment for ending time &#8211;<span class="rhc-widget-end-time"></span>--></div>
				
			</div>
			<div class="rhc-description"></div>
		</div>
	</div>
	<div class="rhc-clear"></div>
<meta itemprop="startDate" content="2017-09-30T08:00:00-05:00"><meta itemprop="endDate" content="2017-09-30T12:00:00-05:00"></div>

<div class="rhc-widget-upcoming-item rhc-widget-a  featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0 fc-is-allday" itemscope="" itemtype="http://schema.org/Event" data-post_id="12860">
	<div class="rhc-widget-a agenda-box">
		<div class="rhc-featured-date rhc-featured-date-a">
			<div class="rhc-date-day rhc-date-start fc-date-format">01</div>
			<div class="rhc-date-month-year rhc-date-start fc-date-format">Oct</div>
			<div class="rhc-clear"></div>
		</div>
	</div>
	<div class="rhc-widget-event-hold">
		<!--featured-->
		
		<!--featured-->
		<div class="rhc-widget-upcoming">
			<div class="rhc-widget-upcoming-title">
				<a class="rhc-event-link" href="https://vintontoday.com/events-calendar/" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Brandon Fire Department Auction</span></a>
				<div class="rhc-widget-date-time [NODATETIME]"><!-- uncomment for ending time &#8211;<span class="rhc-widget-end-time"></span>--></div>
				
			</div>
			<div class="rhc-description"></div>
		</div>
	</div>
	<div class="rhc-clear"></div>
<meta itemprop="startDate" content="2017-10-01-05:00"><meta itemprop="endDate" content="2017-10-01-05:00"></div>

<div class="rhc-widget-upcoming-item rhc-widget-a  featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0 fc-is-allday" itemscope="" itemtype="http://schema.org/Event" data-post_id="12894">
	<div class="rhc-widget-a agenda-box">
		<div class="rhc-featured-date rhc-featured-date-a">
			<div class="rhc-date-day rhc-date-start fc-date-format">01</div>
			<div class="rhc-date-month-year rhc-date-start fc-date-format">Oct</div>
			<div class="rhc-clear"></div>
		</div>
	</div>
	<div class="rhc-widget-event-hold">
		<!--featured-->
		
		<!--featured-->
		<div class="rhc-widget-upcoming">
			<div class="rhc-widget-upcoming-title">
				<a class="rhc-event-link" href="https://vintontoday.com/events-calendar/" itemprop="url"><span class="rhc-title-in-link" itemprop="name">ACT I to hold Auditions for Holiday Variety Show</span></a>
				<div class="rhc-widget-date-time [NODATETIME]"><!-- uncomment for ending time &#8211;<span class="rhc-widget-end-time"></span>--></div>
				
			</div>
			<div class="rhc-description"></div>
		</div>
	</div>
	<div class="rhc-clear"></div>
<meta itemprop="startDate" content="2017-10-01-05:00"><meta itemprop="endDate" content="2017-10-01-05:00"></div>

<script class="rhc-supe-last" data-last_date_start="2017-10-01T00:00:00" data-last_date_end="2017-10-01T00:00:00"></script></div></div><div class="rhc-clear"></div><div class="supe-footer"></div></div><!-- fullcalendar integrated uew --></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Copyright &copy; 2017 Vinton Today | Site design by <a href="http://threeriverspromo.com/" target="_blank">Three Rivers Promotions, LLC</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/vintontoday" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook" target="_blank"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/newsvintontoday" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter" target="_blank"></a>
							</li>
																																																																																																																																																																																																																																																																																												<li class="et-extra-social-icon rss">
								<a href="https://vintontoday.com/?feed=rss" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss" target="_blank"></a>
							</li>
																																																																																																																																																																																																																																																																						</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
				<script id="gglnltcs-tracking-script" type="text/javascript">
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
				/* Put our tracking id here */
				ga( 'create', 'UA-83844104-1', 'auto' );
				ga( 'send', 'pageview' );
			</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'left';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=1.3.11'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/caroufredsel/jquery.transit.min.js?ver=72dd8a05ec7267b9e416286733ccf463'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/caroufredsel/jquery.lazyload.min.js?ver=72dd8a05ec7267b9e416286733ccf463'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/magnific-popup/jquery.magnific-popup.min.js?ver=72dd8a05ec7267b9e416286733ccf463'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=72dd8a05ec7267b9e416286733ccf463'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/caroufredsel/jquery.touchSwipe.min.js?ver=72dd8a05ec7267b9e416286733ccf463'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201739'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=1.3.11'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=1.3.11'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/vintontoday.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/vintontoday.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"3fe96fbfb9","timeline_nonce":"c545e055d6","blog_feed_nonce":"e5c7ae0426","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=1.3.11'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=1.3.11'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/comment-reply.min.js?ver=72dd8a05ec7267b9e416286733ccf463'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=1.3.11'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=1.3.11'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=1.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/vintontoday.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/vintontoday.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/vintontoday.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"8b6d5d227f","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"473895008c","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"13162","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=1.3.11'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/wp-embed.min.js?ver=72dd8a05ec7267b9e416286733ccf463'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201739.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'117426465',post:'13162',tz:'-5',srv:'vintontoday.com'} ]);
	_stq.push([ 'clickTrackerInit', '117426465', '13162' ]);
</script>
</body>
</html>
