<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="https://vintontoday.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://vintontoday.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Shaw, DeLong lead Viking golfers vs. Benton; team seeing improvement as season progresses | Vinton Today</title>
<meta property="og:title" content="Shaw, DeLong lead Viking golfers vs. Benton; team seeing improvement as season progresses" />
<meta property="og:description" content="" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Vinton Today &raquo; Feed" href="https://vintontoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vinton Today &raquo; Comments Feed" href="https://vintontoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Vinton Today &raquo; Shaw, DeLong lead Viking golfers vs. Benton; team seeing improvement as season progresses Comments Feed" href="https://vintontoday.com/sports/shaw-delong-lead-viking-golfers-vs-benton-team-seeing-improvement-as-season-progresses/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/vintontoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1fc061b61dfac2ba8875a30876c54505"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child Theme v.1.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wa_chpcs_css_file-css'  href='https://vintontoday.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/css/custom-style.css?ver=1fc061b61dfac2ba8875a30876c54505' type='text/css' media='all' />
<link rel='stylesheet' id='wa_chpcs_magnific_style-css'  href='https://vintontoday.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/css/magnific-popup/magnific-popup.css?ver=1fc061b61dfac2ba8875a30876c54505' type='text/css' media='all' />
<link rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://vintontoday.com/wp-content/themes/Extra-child-vtoday/style.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://vintontoday.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=1fc061b61dfac2ba8875a30876c54505' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='https://vintontoday.com/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://vintontoday.com/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='rhc-print-css-css'  href='https://vintontoday.com/wp-content/plugins/calendarize-it/css/print.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='calendarizeit-css'  href='https://vintontoday.com/wp-content/plugins/calendarize-it/css/frontend.min.css?ver=4.0.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='rhc-last-minue-css'  href='https://vintontoday.com/wp-content/plugins/calendarize-it/css/last_minute_fixes.css?ver=1.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://vintontoday.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=1fc061b61dfac2ba8875a30876c54505' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://vintontoday.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.7.5' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://vintontoday.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.7.5' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://vintontoday.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.7.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://vintontoday.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/plugins/wp-sudoku-plus/wp-sudoku-plus.js?ver=1fc061b61dfac2ba8875a30876c54505'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/plugins/calendarize-it/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/plugins/calendarize-it/js/bootstrap-select.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/wp-a11y.min.js?ver=1fc061b61dfac2ba8875a30876c54505'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/plugins/calendarize-it/js/deprecated.js?ver=bundled-jquery-ui'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var RHC = {"ajaxurl":"https:\/\/vintontoday.com\/","mobile_width":"480","last_modified":"908a2eddb8f69708ea33a3d357142cc8","tooltip_details":[],"visibility_check":"","gmt_offset":"-5","disable_event_link":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/plugins/calendarize-it/js/frontend.min.js?ver=4.4.0.1'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?libraries=places&#038;ver=3.0'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/plugins/calendarize-it/js/rhc_gmap3.js?ver=1.0.1'></script>
<link rel='https://api.w.org/' href='https://vintontoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vintontoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vintontoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='To the Editor: Legislature, Governor are misguided' href='https://vintontoday.com/opinion/to-the-editor-legislature-governor-are-misguided/' />

<link rel='shortlink' href='https://vintontoday.com/?p=8573' />
<link rel="alternate" type="application/json+oembed" href="https://vintontoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvintontoday.com%2Fsports%2Fshaw-delong-lead-viking-golfers-vs-benton-team-seeing-improvement-as-season-progresses%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://vintontoday.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvintontoday.com%2Fsports%2Fshaw-delong-lead-viking-golfers-vs-benton-team-seeing-improvement-as-season-progresses%2F&#038;format=xml" />
<meta name="google-site-verification" content="xRUBXU0YzYrddfol-3IiobM48iEI1VZiIbTtPtGnOic" />
<!-- platinum seo pack 1.3.8 -->
<meta name="robots" content="index,follow,noodp,noydir" />
<meta name="description" content="By Chad Pettyjohn, VS boys golf coach Benton Community won a dual Thursday night in Vinton.  Landon Pace and Tyler Eggert led way both posting a 2 over" />
<link rel="canonical" href="https://vintontoday.com/sports/shaw-delong-lead-viking-golfers-vs-benton-team-seeing-improvement-as-season-progresses/" />
<!-- /platinum one seo pack -->
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//vintontoday.com/?wordfence_logHuman=1&hid=6AD29219B662FD1F727823E958F3478F');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-accent_color-color">
.widget_et_recent_tweets .widget_list a,
.widget_et_recent_tweets .et-extra-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon::before,
.project-details .project-details-title,
.et_filterable_portfolio .filterable_portfolio_filter a.current,
.et_extra_layout .et_pb_column .module-head h1,
.et_pb_extra_column .module-head h1,
#portfolio_filter a.current,
.woocommerce div.product div.summary .product_meta a,
.woocommerce-page div.product div.summary .product_meta a,
.et_pb_widget.woocommerce .product_list_widget li .amount,
.et_pb_widget li a:hover, .et_pb_widget.woocommerce .product_list_widget li a:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title.active,
.woocommerce .woocommerce-info:before {
	color: #1567b5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-background-color">
.single .score-bar,
.widget_et_recent_reviews .review-breakdowns .score-bar,
.et_pb_extra_module .posts-list article .post-thumbnail,
.et_extra_other_module .posts-list article .post-thumbnail,
.et_pb_widget .widget_list_portrait,
.et_pb_widget .widget_list_thumbnail,
.quote-format,
.link-format,
.audio-format .audio-wrapper,
.paginated .pagination li.active,
.score-bar,
.review-summary-score-box,
.post-footer .rating-stars #rating-stars img.star-on,
.post-footer .rating-stars #rated-stars img.star-on,
.author-box-module .author-box-avatar,
.timeline-menu li.active a:before,
.woocommerce div.product form.cart .button,
.woocommerce-page div.product form.cart .button,
.woocommerce div.product form.cart .read-more-button,
.woocommerce-page div.product form.cart .read-more-button,
.woocommerce div.product form.cart .post-nav .nav-links .button,
.woocommerce-page div.product form.cart .post-nav .nav-links .button,
.woocommerce .woocommerce-message, .woocommerce-page .woocommerce-message {
	background-color: #1567b5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-border-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
.et-top-search-primary-menu-item .et-top-search,
.et_pb_module,
.module,
.page article,
.authors-page .page,
#timeline-sticky-header,
.et_extra_other_module,
.woocommerce .woocommerce-info {
	border-color: #1567b5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_link_color-color">
a,
a:visited {
	color: #1567b5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-heading_text_color-color">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">
#et-menu li a {
	font-size: 17px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_text_color-color">
#et-menu > li a,
#et-menu > li.menu-item-has-children > a:after,
#et-menu > li.mega-menu-featured > a:after,
#et-extra-mobile-menu > li.mega-menu-featured > a:after {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_active_link_color-color">
#et-menu > li > a:hover,
#et-menu > li.menu-item-has-children > a:hover:after,
#et-menu > li.mega-menu-featured > a:hover:after,
#et-navigation > ul#et-menu > li.current-menu-item > a,
#et-navigation > ul#et-menu > li.current_page_item > a,
#et-extra-mobile-menu > li.mega-menu-featured > a:hover:after,
#et-extra-mobile-menu > li.current-menu-item > a,
#et-extra-mobile-menu > li.current_page_item > a,
#et-extra-mobile-menu > li > a:hover {
	color: #1567b5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_active_link_color-background-color">
#et-navigation > ul > li > a:before {
	background-color: #1567b5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
	background-color: #1567b5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_background_color-background-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
#et-mobile-navigation nav,
.et-top-search-primary-menu-item .et-top-search {
	background-color: #ffdf77;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_text_color-color">
#et-menu li > ul li a,
#et-menu li.mega-menu > ul > li > a,
#et-menu .sub-menu li.mega-menu-featured > a:after,
#et-menu .sub-menu li.menu-item-has-children > a:after,
#et-extra-mobile-menu .sub-menu li.mega-menu-featured > a:after,
#et-extra-mobile-menu li a,
#et-menu li.mega-menu-featured > ul li .title,
#et-extra-mobile-menu li.mega-menu-featured > ul li .title,
#et-menu li.mega-menu-featured > ul li .featured-post h2,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post h2,
#et-menu li.mega-menu-featured > ul li .featured-post .post-meta a,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post .post-meta a,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a {
	color: #000000;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_dropdown_active_link_color-color">
#et-menu li > ul li a:hover,
#et-extra-mobile-menu li > ul li a:hover,
#et-menu li > ul li.current-menu-item a,
#et-menu li > ul li.current_page_item a,
#et-extra-mobile-menu li > ul li.current-menu-item a,
#et-extra-mobile-menu li > ul li.current_page_item a,
#et-menu li.mega-menu > ul > li > a:hover,
#et-menu .sub-menu li.mega-menu-featured > a:hover:after,
#et-menu .sub-menu li.menu-item-has-children > a:hover:after,
#et-extra-mobile-menu .sub-menu li.mega-menu-featured > a:hover:after,
#et-menu li.mega-menu-featured > ul li .featured-post .post-meta a:hover,
#et-extra-mobile-menu li.mega-menu-featured > ul li .featured-post .post-meta a:hover,
#et-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a:hover,
#et-extra-mobile-menu li.mega-menu-featured > ul li.menu-item .recent-list .recent-post .post-content .post-meta a:hover {
	color: #1567b5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_background_color-background-color">
#top-header {
	background-color: #1567b5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_dropdown_background_color-background-color">
#et-secondary-nav #et-secondary-menu {
	background-color: #1567b5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-fixed_primary_nav_background_color-background-color">
.et-fixed-header #main-header {
	background-color: #1567b5;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_heading_font_size-font-size">
#footer h4,
#footer .et_pb_widget h4.widgettitle {
	font-size: 16px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_widget_text_color-color">
#footer .et_pb_widget,
#footer div,
#footer .et_pb_widget p,
#footer .et_pb_widget ins,
#footer .et_pb_widget span,
#footer .et_pb_widget strong,
#footer .widget_list li .post-meta,
#footer .et_pb_widget .recentcomments .post-title,
#footer .et_pb_widget .recentcomments .comment-author-link,
#footer .et_pb_widget .recentcomments .author,
#footer .widget_calendar td,
#footer .widget_et_recent_tweets .et-extra-icon:before {
	color: rgba(255,255,255,0.68);
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_widget_heading_color-color">
#footer h4,
#footer .et_pb_widget h4.widgettitle {
	color: #ffb600;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_background_color-background-color">
#footer-bottom {
	background-color: #ffb600;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_credit_font_style-font-style">
#footer-info a {
	font-weight: bold; font-style: normal; text-transform: none; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_credit_font_size-font-size">
#footer-info a {
	font-size: 14px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 102px;
					margin: 49px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 91.5px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 40.8px;
					margin: 19.6px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32px;
				}
			}</style>
<link rel="shortcut icon" href="https://vintontoday.com/wp-content/uploads/2016/05/favicon.ico" /><link rel="canonical" href="https://vintontoday.com/sports/shaw-delong-lead-viking-golfers-vs-benton-team-seeing-improvement-as-season-progresses/" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Shaw, DeLong lead Viking golfers vs. Benton; team seeing improvement as season progresses" />
<meta property="og:url" content="https://vintontoday.com/sports/shaw-delong-lead-viking-golfers-vs-benton-team-seeing-improvement-as-season-progresses/" />
<meta property="og:description" content="By Chad Pettyjohn, VS boys golf coach Benton Community won a dual Thursday night in Vinton.  Landon Pace and Tyler Eggert led way both posting a 2 over 37.  Benton beat the Vikings 155-172.  Benton…" />
<meta property="article:published_time" content="2017-04-22T09:07:39+00:00" />
<meta property="article:modified_time" content="2017-04-22T09:07:40+00:00" />
<meta property="og:site_name" content="Vinton Today" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<style type="text/css" id="et-custom-css">
/*-------- Custom CSS Hacks --------*/

#footer {
	background: #1567b5;
}

.obits div.header {
	max-width:110px;
}

.posts-blog-feed-module.standard .hentry.type-post.has-post-thumbnail .post-content {
	width: 100%;
	max-width:312px;
}

.obits2 div.header {
	max-width:150px;
}

.posts-blog-feed-module.standard .hentry.type-post.has-post-thumbnail .post-content {
	width: 100%;
	max-width:798px;
}

.et_pb_pagebuilder_layout .post-content a {
	color: #125f82;
}

.et_pb_extra_module .main-post article .header img, .et_extra_other_module .main-post article .header img {
	width: 50%;
	margin: auto;
}

.et_pb_widget .widgettitle {
	background: #1567b5;
}

#text-5 .textwidget {
	text-align: center;
}

.et_pb_pagebuilder_layout .et_portfolio_image {
	border: 1px solid #e5e5e5;
}

.post-wrap {
	padding-bottom: 100px;
}

#et-navigation .mega-menu > ul > li > a:first-of-type {
     color: #1567B5;
}

.wa_chpcs_image_carousel {
	padding: 15px 0px 15px 0px;
}


.wa_chpcs_image_carousel li {
	padding: 0px;
}

.et_pb_widget.widget_text .textwidget {
	padding: 0px;
}


.et_pb_widget li {
	padding: 0px;
}


#access_button {
	    color: #1567b5;	
}

#access_wrap {
	margin-top: 21px;
	margin-bottom: 35px;
}

#custom-counter {
	position: absolute;
	right: 250px;
	top:5px;
}

#h_3179006 a{
	color: #fff;
	font-weight:bold;
}

.category .et_pb_extra_column_main h1 {
	display: none;
}

/*-------- Custom Primary Menu --------*/

#et-navigation > ul > li > a {
	padding-bottom: 6%;
	font-weight: bold;
}

#et-navigation > ul > li > a:before {
	height: 0;
}




/*-------- Custom Responsive CSS --------*/

/*-------- Custom Header --------*/

@media screen and (min-width: 768px) {
	#main-header {
		background-image: url("https://vintontoday.com/wp-content/uploads/2016/07/VT_web_header_V4_1903w_bkgrnd.fw_.png");
		background-size: cover;
		background-position: center;
	}
}

/*-------- Hide Sidebar Ads on Mobile --------*/

@media screen and (max-width: 1024px) {
	#text-4 {
		display: none;
	}
}

/*-------- Hide Mobile Ads on Desktop --------*/

@media screen and (min-width: 1025px) {
	.custom_mobile_ads {
		display: none;
	}
}

/*-------- Code Snipet on Mobile Fix --------*/

@media only screen and (max-width: 768px) {
	.with_sidebar .posts-blog-feed-module .paginated_content .paginated_page[data-columns]::before {
		content: none !important;
	}
	
	.posts-blog-feed-module .paginated_content .paginated_page[data-columns]::before {
		display: none;
		content: none !important;
	}
}
</style><style id="righthere_css" type="text/css">
/* START rhc custom css */

/* section: rhcw_upcoming_agenda scope:  */
.rhc-widget-a a.rhc-title-link {
	line-height:0%;
}
.rhc-widget-a .rhc-widget-time {
	display:none;
}
.rhc-widget-a .rhc-description {
	display:none;
}
.rhc-widget-a {
	padding-left:5px;
}
.rhc-widget-a {
	padding-bottom:5px;
}
.rhc-widget-a .rhc-featured-date {
	border-color:#dddddd;
}
.rhc-widget-a .rhc-featured-date {
	border-style:solid;
}
.rhc-widget-a .rhc-featured-date {
	border-width:1px;
}
.rhc-widget-a .rhc-featured-date {
	border-top-left-radius:0px;
}
.rhc-widget-a .rhc-featured-date {
	border-top-right-radius:0px;
}
.rhc-widget-a .rhc-featured-date {
	border-bottom-left-radius:0px;
}
.rhc-widget-a .rhc-featured-date {
	border-bottom-right-radius:0px;
}
.rhc-widget-a .rhc-featured-date {
	padding-top:0px;
}
.rhc-widget-a .rhc-featured-date {
	padding-left:0px;
}
.rhc-widget-a .rhc-featured-date {
	padding-right:0px;
}
.rhc-widget-a .rhc-featured-date {
	padding-bottom:0px;
}
.rhc-widget-a .rhc-date-day {
	font-family:\"Arial Black\", Arial, Helvetica, sans-serif;
}
.rhc-widget-a .rhc-date-day {
	font-weight:bold;
}
.rhc-widget-a .rhc-date-day {
	font-size:24px;
}
.rhc-widget-a .rhc-date-month-year {
	font-family:\"Arial Narrow\", Arial, Helvetica, sans-serif;
}
.rhc-widget-a .rhc-date-month-year {
	font-weight:bold;
}
.rhc-widget-a .rhc-date-month-year {
	font-size:12px;
}
.rhc-widget-a .rhc-date-month-year {
	padding-top:2px;
}
.rhc-widget-a .rhc-date-month-year {
	padding-bottom:2px;
}
.rhc-widget-a .rhc-date-month-year {
	background-color:#ffffff;
}

/* END rhc custom css */
</style></head>
<body class="post-template-default single single-post postid-8573 single-format-standard et_extra et_non_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_flipInX et_secondary_nav_dropdown_animation_Default et_fixed_nav_hide_logo_image with_sidebar with_sidebar_right unknown et_includes_sidebar wpbdp-with-button-styles">
	<div id="page-container">
				<!-- Header -->
		<header class="header centered">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="et-trending">
						
							<!-- ET Trending -->
							<div id="et-trending">
								<a href="https://vintontoday.com//visually-impaired-access/" title="visually impaired access" style="color:#ffffff;font-weight:bolder">Visually Impaired Access</a>
							</div>
							<ul id="et-secondary-menu" class="nav"><li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-18"><a href="https://vintontoday.com/about/">About Us</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://vintontoday.com/contact/">Contact Us</a></li>
</ul>
												</div>
					
					<div id="custom-counter">
                        <script language="JavaScript">var fhsh = document.createElement('script');var fhs_id_h = "3179006";
						fhsh.src = "//s1.freehostedscripts.net/ocount.php?site="+fhs_id_h+"&name=Pageviews&a=1";
						document.head.appendChild(fhsh);document.write("<span id='h_"+fhs_id_h+"'></span>");
						</script>
                    </div>

                    <!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/vintontoday" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook" target="_blank"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/newsvintontoday" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter" target="_blank"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																						<li class="et-extra-social-icon rss">
									<a href="https://vintontoday.com/?feed=rss" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-rss" target="_blank"></a>
								</li>
																																																																																																																																																																																																																																																																																																												</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://vintontoday.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://vintontoday.com/" data-fixed-height="51">
							<img src="https://vintontoday.com/wp-content/uploads/2016/07/vinton_today_text_larger.fw_.png" alt="Vinton Today" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-384"><a href="https://vintontoday.com/">Home</a></li>
<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-383"><a href="#">News Sections</a>
<ul class="sub-menu">
	<li id="menu-item-396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-396"><a href="https://vintontoday.com/category/news/">News</a></li>
	<li id="menu-item-399" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-399"><a href="https://vintontoday.com/category/sports/">Sports</a></li>
	<li id="menu-item-389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-389"><a href="https://vintontoday.com/category/business/">Business</a></li>
	<li id="menu-item-391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-391"><a href="https://vintontoday.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393"><a href="https://vintontoday.com/category/events-and-activities/">Events &#038; Activities</a></li>
	<li id="menu-item-395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-395"><a href="https://vintontoday.com/category/health-fitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-394"><a href="https://vintontoday.com/category/government/">Government</a></li>
	<li id="menu-item-397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397"><a href="https://vintontoday.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-398" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-398"><a href="https://vintontoday.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-392"><a href="https://vintontoday.com/category/et-cetera/">Et Cetera</a></li>
	<li id="menu-item-1402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1402"><a href="https://vintontoday.com/visually-impaired-access/">Visually Impaired Access</a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Communities</a>
<ul class="sub-menu">
	<li id="menu-item-387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-387"><a href="https://vintontoday.com/category/belle-plaine/">Belle Plaine</a></li>
	<li id="menu-item-388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-388"><a href="https://vintontoday.com/category/benton-community/">Benton Community</a></li>
	<li id="menu-item-390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-390"><a href="https://vintontoday.com/category/cpu/">Center Point/Urbana</a></li>
	<li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401"><a href="https://vintontoday.com/category/union/">Union</a></li>
</ul>
</li>
<li id="menu-item-380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-380"><a href="#">Extras</a>
<ul class="sub-menu">
	<li id="menu-item-545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-545"><a href="https://vintontoday.com/local-organizations/">Local Organizations</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-543"><a href="https://vintontoday.com/free-classifieds/">FREE Classifieds</a></li>
	<li id="menu-item-1150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1150"><a href="https://vintontoday.com/sponsors/">Business Classifieds</a></li>
	<li id="menu-item-791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-791"><a href="https://vintontoday.com/events-calendar/">Events Calendar</a></li>
</ul>
</li>
<li id="menu-item-2774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2774"><a href="#">Find Us</a>
<ul class="sub-menu">
	<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-385"><a href="https://vintontoday.com/about/">About Us</a></li>
	<li id="menu-item-544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-544"><a href="https://vintontoday.com/freewill-subscription/">Donate Now</a></li>
	<li id="menu-item-386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-386"><a href="https://vintontoday.com/contact/">Contact Us</a></li>
	<li id="menu-item-1977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1977"><a href="https://vintontoday.com/subscribe/">Subscribe for Free</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-8573" class="module single-post-module post-8573 post type-post status-publish format-standard hentry category-sports category-vinton et-doesnt-have-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Shaw, DeLong lead Viking golfers vs. Benton; team seeing improvement as season progresses</h1>
								<div class="post-meta">
									<p>Posted by <a href="https://vintontoday.com/author/valerie-close/" class="url fn" title="Posts by Valerie Close" rel="author">Valerie Close</a> | <span class="updated">Apr 22, 2017</span> | <a href="https://vintontoday.com/category/sports/" rel="tag">Sports</a>, <a href="https://vintontoday.com/category/vinton/" rel="tag">Vinton</a> | <a class="comments-link" href="https://vintontoday.com/sports/shaw-delong-lead-viking-golfers-vs-benton-team-seeing-improvement-as-season-progresses/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="pf-content"><p><strong>By Chad Pettyjohn, VS boys golf coach</strong></p>
<p>Benton Community won a dual Thursday night in Vinton.  Landon Pace and Tyler Eggert led way both posting a 2 over 37.  Benton beat the Vikings 155-172.  Benton’s JV also picked a win beating the Vikings 182-225.  Zach Brown led Benton JV shooting a 44.</p>
<p>Broc Shaw and Mike Delong posted a 40 and 41 to lead the Vikings. Tanner Cummings posted a 43 while David Bray and Barett Shaw both came in with 48.  Other score were: Jace Rake 50, Jace Kelchen 50, Trey Rouse 53, Nathan Harrelson 57, Cole Travis 65 and Michael Steele 72.</p>
<p>The Vikings have been improving their scores as the season has progressed.  They placed 6th at the Benton Invite and have picked up wins against South Tama and Independence last week in dual meets. Mike DeLong has been the medalist at Center Point-Urbana and at Independence.  He also picked up a runner-up medalist at South Tama and has played some pretty consistent golf for the Vikings.  Tanner Cummings also picked up a runner-up medal at Independence.</p>
<p>The Vikings travel to Manchester and Maquoketa for tournaments before hosting Center Point-Urbana Thursday in JV/Varsity dual.</p>
</div>																	</div>
														</div>
							                            <div class="post-footer">
                            	<p style="margin-bottom:15px;font-style:italic;font-size:10px;">If you want to print this article at home, simply click the printer button below.  In the pop-up window that appears, you can click on an element to remove it from the print version.</p>
                            </div>
							<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://vintontoday.com/sports/shaw-delong-lead-viking-golfers-vs-benton-team-seeing-improvement-as-season-progresses/&#038;t=Shaw%2C%20DeLong%20lead%20Viking%20golfers%20vs.%20Benton%3B%20team%20seeing%20improvement%20as%20season%20progresses" class="social-share-link" title="Share &quot;Shaw, DeLong lead Viking golfers vs. Benton; team seeing improvement as season progresses&quot; via Facebook" data-network-name="facebook" data-share-title="Shaw, DeLong lead Viking golfers vs. Benton; team seeing improvement as season progresses" data-share-url="https://vintontoday.com/sports/shaw-delong-lead-viking-golfers-vs-benton-team-seeing-improvement-as-season-progresses/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Shaw%2C%20DeLong%20lead%20Viking%20golfers%20vs.%20Benton%3B%20team%20seeing%20improvement%20as%20season%20progresses%20https://vintontoday.com/sports/shaw-delong-lead-viking-golfers-vs-benton-team-seeing-improvement-as-season-progresses/" class="social-share-link" title="Share &quot;Shaw, DeLong lead Viking golfers vs. Benton; team seeing improvement as season progresses&quot; via Twitter" data-network-name="twitter" data-share-title="Shaw, DeLong lead Viking golfers vs. Benton; team seeing improvement as season progresses" data-share-url="https://vintontoday.com/sports/shaw-delong-lead-viking-golfers-vs-benton-team-seeing-improvement-as-season-progresses/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://vintontoday.com/sports/shaw-delong-lead-viking-golfers-vs-benton-team-seeing-improvement-as-season-progresses/&#038;t=Shaw%2C%20DeLong%20lead%20Viking%20golfers%20vs.%20Benton%3B%20team%20seeing%20improvement%20as%20season%20progresses" class="social-share-link" title="Share &quot;Shaw, DeLong lead Viking golfers vs. Benton; team seeing improvement as season progresses&quot; via Google +" data-network-name="googleplus" data-share-title="Shaw, DeLong lead Viking golfers vs. Benton; team seeing improvement as season progresses" data-share-url="https://vintontoday.com/sports/shaw-delong-lead-viking-golfers-vs-benton-team-seeing-improvement-as-season-progresses/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://vintontoday.com/sports/shaw-delong-lead-viking-golfers-vs-benton-team-seeing-improvement-as-season-progresses/&#038;title=Shaw%2C%20DeLong%20lead%20Viking%20golfers%20vs.%20Benton%3B%20team%20seeing%20improvement%20as%20season%20progresses" class="social-share-link" title="Share &quot;Shaw, DeLong lead Viking golfers vs. Benton; team seeing improvement as season progresses&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Shaw, DeLong lead Viking golfers vs. Benton; team seeing improvement as season progresses" data-share-url="https://vintontoday.com/sports/shaw-delong-lead-viking-golfers-vs-benton-team-seeing-improvement-as-season-progresses/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Shaw, DeLong lead Viking golfers vs. Benton; team seeing improvement as season progresses&quot; via Email" data-network-name="basic_email" data-share-title="Shaw, DeLong lead Viking golfers vs. Benton; team seeing improvement as season progresses" data-share-url="https://vintontoday.com/sports/shaw-delong-lead-viking-golfers-vs-benton-team-seeing-improvement-as-season-progresses/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Shaw, DeLong lead Viking golfers vs. Benton; team seeing improvement as season progresses&quot; via Print" data-network-name="basic_print" data-share-title="Shaw, DeLong lead Viking golfers vs. Benton; team seeing improvement as season progresses" data-share-url="https://vintontoday.com/sports/shaw-delong-lead-viking-golfers-vs-benton-team-seeing-improvement-as-season-progresses/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="8573" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #ff6000;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://vintontoday.com/opinion/to-the-editor-legislature-governor-are-misguided/" rel="prev"><span class="button">Previous</span><span class="title">To the Editor: Legislature, Governor are misguided</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>

												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image">
                                    										<a href="https://vintontoday.com/news/weeks-top-teacher-area-radio-station-honors-tilfords-hyland/" title="Week&#8217;s Top Teacher: Area radio station honors Tilford&#8217;s Hyland" class="post-thumbnail">
											<img src="https://vintontoday.com/wp-content/themes/Extra-child-vtoday/images/VT_post-format-thumb-text.svg" alt="Week&#8217;s Top Teacher: Area radio station honors Tilford&#8217;s Hyland" />
                                        	<span class="et_pb_extra_overlay"></span>
										</a>
									</div>
									<h4 class="title"><a href="https://vintontoday.com/news/weeks-top-teacher-area-radio-station-honors-tilfords-hyland/">Week&#8217;s Top Teacher: Area radio station honors Tilford&#8217;s Hyland</a></h4>
									<p class="date"><span class="updated">January 19, 2016</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image">
                                    										<a href="https://vintontoday.com/sports/scott-wins-hogan-4th-in-frostbuster-modified-feature/" title="Scott wins, Hogan 4th in Frostbuster Modified Feature" class="post-thumbnail">
											<img src="https://vintontoday.com/wp-content/themes/Extra-child-vtoday/images/VT_post-format-thumb-text.svg" alt="Scott wins, Hogan 4th in Frostbuster Modified Feature" />
                                        	<span class="et_pb_extra_overlay"></span>
										</a>
									</div>
									<h4 class="title"><a href="https://vintontoday.com/sports/scott-wins-hogan-4th-in-frostbuster-modified-feature/">Scott wins, Hogan 4th in Frostbuster Modified Feature</a></h4>
									<p class="date"><span class="updated">April 10, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image">
                                    										<a href="https://vintontoday.com/news/the-pelicans-briefly/" title="The pelicans, briefly" class="post-thumbnail">
											<img src="https://vintontoday.com/wp-content/themes/Extra-child-vtoday/images/VT_post-format-thumb-text.svg" alt="The pelicans, briefly" />
                                        	<span class="et_pb_extra_overlay"></span>
										</a>
									</div>
									<h4 class="title"><a href="https://vintontoday.com/news/the-pelicans-briefly/">The pelicans, briefly</a></h4>
									<p class="date"><span class="updated">March 29, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image">
                                    										<a href="https://vintontoday.com/et-cetera/ffa-fruit-sales-students-surpass-36000-mark/" title="FFA fruit sales: Students surpass $36,000 mark" class="post-thumbnail">
											<img src="https://vintontoday.com/wp-content/themes/Extra-child-vtoday/images/VT_post-format-thumb-text.svg" alt="FFA fruit sales: Students surpass $36,000 mark" />
                                        	<span class="et_pb_extra_overlay"></span>
										</a>
									</div>
									<h4 class="title"><a href="https://vintontoday.com/et-cetera/ffa-fruit-sales-students-surpass-36000-mark/">FFA fruit sales: Students surpass $36,000 mark</a></h4>
									<p class="date"><span class="updated">February 6, 2017</span></p>
								</div>
																							</div>
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
					<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sports/shaw-delong-lead-viking-golfers-vs-benton-team-seeing-improvement-as-season-progresses/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://vintontoday.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">COMMENT</label><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8573' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6100353f94" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="11"/></p>			</form>
			</div><!-- #respond -->
		</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="access_wrap" class="et_pb_button_module_wrapper et_pb_module et_pb_button_alignment_center">
		<a id="access_button" class="et_pb_button  et_pb_button_0 et_pb_module et_pb_bg_layout_light" href="/visually-impaired-access/">Visually Impaired Access</a>
	</div>
    		<!-- custom styles -->
		<style>
		
		
		#wa_chpcs_slider_title867 { 

			color: #000;

			font-size: 14px;
		}

		#wa_chpcs_image_carousel867 {

			color: #000;

			font-size: 12px;

			
		}

		#wa_chpcs_image_carousel867 .wa_chpcs_text_overlay_caption:hover::before {

   			 background-color: rgba(40,168,211,.85)!important;
		}

		#wa_chpcs_image_carousel867 .wa_chpcs_prev, #wa_chpcs_image_carousel867 .wa_chpcs_next,#wa_chpcs_image_carousel867 .wa_chpcs_prev_v, #wa_chpcs_image_carousel867 .wa_chpcs_next_v  {

			background: #000;

			color: #fff;

			font-size: 18px;

			line-height: 25px;

			width: 28px;

			height: 28px;

			margin-top: -18px;

			
			opacity: 0;

			
		}

		#wa_chpcs_image_carousel867 .wa_chpcs_prev:hover, #wa_chpcs_image_carousel867 .wa_chpcs_next:hover {

			color: #ccc;

		}

		#wa_chpcs_pager_867 a {

			background: #ccc;

		}

		#wa_chpcs_image_carousel867 li img {

			
		}

		#wa_chpcs_image_carousel867 li .wa_featured_img {

			text-align: center;

		}

		#wa_chpcs_image_carousel867 li  {

			text-align: left;

		}

		#wa_chpcs_image_carousel867 li img:hover {

					
		</style>



		
		<script>
		jQuery(document).ready(function($) {    	
			$('#wa_chpcs_foo867').carouFredSel({responsive:true,				direction: "right",
				align: "center",
								auto 	: {
				play:true,
				timeoutDuration:3000				},
				scroll : {
								fx: "scroll",
				easing : "linear",
				duration: 10000,
									
				pauseOnHover	: true
								},
				infinite: true,
				circular: true,
								prev: {
								button  : "#foo867_prev"
				},
				next: {
								button  : "#foo867_next"
				},
				items: {
					 width: 308, 					   
					                                                 
					visible: {
					min: 1,
					max:1,
					} 				},
				pagination: {
				container: '#wa_chpcs_pager_867'
				}
			}
						,{transition:true }

						);   

			
			//touch swipe
			 $("#wa_chpcs_foo867").swipe({ 
			excludedElements: "button, input, select, textarea, .noSwipe", 
			swipeLeft: function() { 
			$('#wa_chpcs_foo867').trigger('next', 'auto'); 
			}, 
			swipeRight: function() { 
			$('#wa_chpcs_foo867').trigger('prev', 'auto'); 
			console.log("swipeRight"); 
			}, 
			tap: function(event, target) { 
			$(target).closest('.wa_chpcs_slider_title').find('a').click(); 
			}
			}); 

			//lazy loading
						//magnific popup
			
			//animation for next and prev
						jQuery('#wa_chpcs_image_carousel867')
		    .hover(function() {
		        jQuery('#wa_chpcs_image_carousel867 .wa_chpcs_prev').animate({ 'left' : '1.2%', 'opacity' : 1 }), 300;
		        jQuery('#wa_chpcs_image_carousel867 .wa_chpcs_next').animate({ 'right' : '1.2%', 'opacity' : 1 }), 300;
		    }, function() {
		        jQuery('#wa_chpcs_image_carousel867 .wa_chpcs_prev').animate({ 'left' : 0, 'opacity' : 0 }), 'fast';
		        jQuery('#wa_chpcs_image_carousel867 .wa_chpcs_next').animate({ 'right' : 0, 'opacity' : 0 }), 'fast';
		    });
	    
		});
		</script>
				<!-- custom styles -->
		<style>
		
		
		#wa_chpcs_slider_title868 { 

			color: #000;

			font-size: 14px;
		}

		#wa_chpcs_image_carousel868 {

			color: #000;

			font-size: 12px;

			
		}

		#wa_chpcs_image_carousel868 .wa_chpcs_text_overlay_caption:hover::before {

   			 background-color: rgba(40,168,211,.85)!important;
		}

		#wa_chpcs_image_carousel868 .wa_chpcs_prev, #wa_chpcs_image_carousel868 .wa_chpcs_next,#wa_chpcs_image_carousel868 .wa_chpcs_prev_v, #wa_chpcs_image_carousel868 .wa_chpcs_next_v  {

			background: #000;

			color: #fff;

			font-size: 18px;

			line-height: 25px;

			width: 28px;

			height: 28px;

			margin-top: -18px;

			
			opacity: 0;

			
		}

		#wa_chpcs_image_carousel868 .wa_chpcs_prev:hover, #wa_chpcs_image_carousel868 .wa_chpcs_next:hover {

			color: #ccc;

		}

		#wa_chpcs_pager_868 a {

			background: #ccc;

		}

		#wa_chpcs_image_carousel868 li img {

			
		}

		#wa_chpcs_image_carousel868 li .wa_featured_img {

			text-align: center;

		}

		#wa_chpcs_image_carousel868 li  {

			text-align: left;

		}

		#wa_chpcs_image_carousel868 li img:hover {

					
		</style>



		
		<script>
		jQuery(document).ready(function($) {    	
			$('#wa_chpcs_foo868').carouFredSel({responsive:true,				direction: "right",
				align: "center",
								auto 	: {
				play:true,
				timeoutDuration:3000				},
				scroll : {
								fx: "scroll",
				easing : "linear",
				duration: 10000,
									
				pauseOnHover	: true
								},
				infinite: true,
				circular: true,
								prev: {
								button  : "#foo868_prev"
				},
				next: {
								button  : "#foo868_next"
				},
				items: {
					 width: 308, 					   
					                                                 
					visible: {
					min: 1,
					max:1,
					} 				},
				pagination: {
				container: '#wa_chpcs_pager_868'
				}
			}
						,{transition:true }

						);   

			
			//touch swipe
			 $("#wa_chpcs_foo868").swipe({ 
			excludedElements: "button, input, select, textarea, .noSwipe", 
			swipeLeft: function() { 
			$('#wa_chpcs_foo868').trigger('next', 'auto'); 
			}, 
			swipeRight: function() { 
			$('#wa_chpcs_foo868').trigger('prev', 'auto'); 
			console.log("swipeRight"); 
			}, 
			tap: function(event, target) { 
			$(target).closest('.wa_chpcs_slider_title').find('a').click(); 
			}
			}); 

			//lazy loading
						//magnific popup
			
			//animation for next and prev
						jQuery('#wa_chpcs_image_carousel868')
		    .hover(function() {
		        jQuery('#wa_chpcs_image_carousel868 .wa_chpcs_prev').animate({ 'left' : '1.2%', 'opacity' : 1 }), 300;
		        jQuery('#wa_chpcs_image_carousel868 .wa_chpcs_next').animate({ 'right' : '1.2%', 'opacity' : 1 }), 300;
		    }, function() {
		        jQuery('#wa_chpcs_image_carousel868 .wa_chpcs_prev').animate({ 'left' : 0, 'opacity' : 0 }), 'fast';
		        jQuery('#wa_chpcs_image_carousel868 .wa_chpcs_next').animate({ 'right' : 0, 'opacity' : 0 }), 'fast';
		    });
	    
		});
		</script>
				<!-- custom styles -->
		<style>
		
		
		#wa_chpcs_slider_title869 { 

			color: #000;

			font-size: 14px;
		}

		#wa_chpcs_image_carousel869 {

			color: #000;

			font-size: 12px;

			
		}

		#wa_chpcs_image_carousel869 .wa_chpcs_text_overlay_caption:hover::before {

   			 background-color: rgba(40,168,211,.85)!important;
		}

		#wa_chpcs_image_carousel869 .wa_chpcs_prev, #wa_chpcs_image_carousel869 .wa_chpcs_next,#wa_chpcs_image_carousel869 .wa_chpcs_prev_v, #wa_chpcs_image_carousel869 .wa_chpcs_next_v  {

			background: #000;

			color: #fff;

			font-size: 18px;

			line-height: 25px;

			width: 28px;

			height: 28px;

			margin-top: -18px;

			
			opacity: 0;

			
		}

		#wa_chpcs_image_carousel869 .wa_chpcs_prev:hover, #wa_chpcs_image_carousel869 .wa_chpcs_next:hover {

			color: #ccc;

		}

		#wa_chpcs_pager_869 a {

			background: #ccc;

		}

		#wa_chpcs_image_carousel869 li img {

			
		}

		#wa_chpcs_image_carousel869 li .wa_featured_img {

			text-align: center;

		}

		#wa_chpcs_image_carousel869 li  {

			text-align: left;

		}

		#wa_chpcs_image_carousel869 li img:hover {

					
		</style>



		
		<script>
		jQuery(document).ready(function($) {    	
			$('#wa_chpcs_foo869').carouFredSel({responsive:true,				direction: "right",
				align: "center",
								auto 	: {
				play:true,
				timeoutDuration:3000				},
				scroll : {
								fx: "scroll",
				easing : "linear",
				duration: 10000,
									
				pauseOnHover	: true
								},
				infinite: true,
				circular: true,
								prev: {
								button  : "#foo869_prev"
				},
				next: {
								button  : "#foo869_next"
				},
				items: {
					 width: 308, 					   
					                                                 
					visible: {
					min: 1,
					max:1,
					} 				},
				pagination: {
				container: '#wa_chpcs_pager_869'
				}
			}
						,{transition:true }

						);   

			
			//touch swipe
			 $("#wa_chpcs_foo869").swipe({ 
			excludedElements: "button, input, select, textarea, .noSwipe", 
			swipeLeft: function() { 
			$('#wa_chpcs_foo869').trigger('next', 'auto'); 
			}, 
			swipeRight: function() { 
			$('#wa_chpcs_foo869').trigger('prev', 'auto'); 
			console.log("swipeRight"); 
			}, 
			tap: function(event, target) { 
			$(target).closest('.wa_chpcs_slider_title').find('a').click(); 
			}
			}); 

			//lazy loading
						//magnific popup
			
			//animation for next and prev
						jQuery('#wa_chpcs_image_carousel869')
		    .hover(function() {
		        jQuery('#wa_chpcs_image_carousel869 .wa_chpcs_prev').animate({ 'left' : '1.2%', 'opacity' : 1 }), 300;
		        jQuery('#wa_chpcs_image_carousel869 .wa_chpcs_next').animate({ 'right' : '1.2%', 'opacity' : 1 }), 300;
		    }, function() {
		        jQuery('#wa_chpcs_image_carousel869 .wa_chpcs_prev').animate({ 'left' : 0, 'opacity' : 0 }), 'fast';
		        jQuery('#wa_chpcs_image_carousel869 .wa_chpcs_next').animate({ 'right' : 0, 'opacity' : 0 }), 'fast';
		    });
	    
		});
		</script>
				<!-- custom styles -->
		<style>
		
		
		#wa_chpcs_slider_title1234 { 

			color: #000;

			font-size: 14px;
		}

		#wa_chpcs_image_carousel1234 {

			color: #000;

			font-size: 12px;

			
		}

		#wa_chpcs_image_carousel1234 .wa_chpcs_text_overlay_caption:hover::before {

   			 background-color: rgba(40,168,211,.85)!important;
		}

		#wa_chpcs_image_carousel1234 .wa_chpcs_prev, #wa_chpcs_image_carousel1234 .wa_chpcs_next,#wa_chpcs_image_carousel1234 .wa_chpcs_prev_v, #wa_chpcs_image_carousel1234 .wa_chpcs_next_v  {

			background: #000;

			color: #fff;

			font-size: 18px;

			line-height: 25px;

			width: 28px;

			height: 28px;

			margin-top: -18px;

			
			opacity: 0;

			
		}

		#wa_chpcs_image_carousel1234 .wa_chpcs_prev:hover, #wa_chpcs_image_carousel1234 .wa_chpcs_next:hover {

			color: #ccc;

		}

		#wa_chpcs_pager_1234 a {

			background: #ccc;

		}

		#wa_chpcs_image_carousel1234 li img {

			
		}

		#wa_chpcs_image_carousel1234 li .wa_featured_img {

			text-align: center;

		}

		#wa_chpcs_image_carousel1234 li  {

			text-align: left;

		}

		#wa_chpcs_image_carousel1234 li img:hover {

					
		</style>



		
		<script>
		jQuery(document).ready(function($) {    	
			$('#wa_chpcs_foo1234').carouFredSel({responsive:true,				direction: "right",
				align: "center",
								auto 	: {
				play:true,
				timeoutDuration:3000				},
				scroll : {
								fx: "scroll",
				easing : "linear",
				duration: 10000,
									
				pauseOnHover	: true
								},
				infinite: true,
				circular: true,
								prev: {
								button  : "#foo1234_prev"
				},
				next: {
								button  : "#foo1234_next"
				},
				items: {
					 width: 308, 					   
					                                                 
					visible: {
					min: 1,
					max:1,
					} 				},
				pagination: {
				container: '#wa_chpcs_pager_1234'
				}
			}
						,{transition:true }

						);   

			
			//touch swipe
			 $("#wa_chpcs_foo1234").swipe({ 
			excludedElements: "button, input, select, textarea, .noSwipe", 
			swipeLeft: function() { 
			$('#wa_chpcs_foo1234').trigger('next', 'auto'); 
			}, 
			swipeRight: function() { 
			$('#wa_chpcs_foo1234').trigger('prev', 'auto'); 
			console.log("swipeRight"); 
			}, 
			tap: function(event, target) { 
			$(target).closest('.wa_chpcs_slider_title').find('a').click(); 
			}
			}); 

			//lazy loading
						//magnific popup
			
			//animation for next and prev
						jQuery('#wa_chpcs_image_carousel1234')
		    .hover(function() {
		        jQuery('#wa_chpcs_image_carousel1234 .wa_chpcs_prev').animate({ 'left' : '1.2%', 'opacity' : 1 }), 300;
		        jQuery('#wa_chpcs_image_carousel1234 .wa_chpcs_next').animate({ 'right' : '1.2%', 'opacity' : 1 }), 300;
		    }, function() {
		        jQuery('#wa_chpcs_image_carousel1234 .wa_chpcs_prev').animate({ 'left' : 0, 'opacity' : 0 }), 'fast';
		        jQuery('#wa_chpcs_image_carousel1234 .wa_chpcs_next').animate({ 'right' : 0, 'opacity' : 0 }), 'fast';
		    });
	    
		});
		</script>
		<div id="text-8" class="et_pb_widget widget_text"><h4 class="widgettitle"> </h4>			<div class="textwidget"><p><!--Sports Ads--></p>
<div class="wa_chpcs_image_carousel" id="wa_chpcs_image_carousel867">
<ul id="wa_chpcs_foo867" style="height:308px; overflow: hidden;">
<li style="width:308px; height:308px;" id="wa_chpcs_foo_content867" class="wa_chpcs_foo_content">
<div class="wa_featured_img" style="margin: 2px; "><a href="https://vintontoday.com/project/vt-subscribe/" class="wa_chpcs_post_link"><img alt='VT Subscribe-needs a link'  id='wa_chpcs_img_867' src='https://vintontoday.com/wp-content/uploads/2016/08/Subscribe-308-copy.jpg' width='' height=''  /></p>
<div style="clear:both;"></div>
<p></a></div>
</li>
</ul>
<div class="wa_chpcs_clearfix"></div>
<p><a class="wa_chpcs_prev" id="foo867_prev" href="#"><span>‹</span></a><a class="wa_chpcs_next" id="foo867_next" href="#"><span>›</span></a></div>
<div class="wa_chpcs_image_carousel" id="wa_chpcs_image_carousel868">
<ul id="wa_chpcs_foo868" style="height:308px; overflow: hidden;">
<li style="width:308px; height:308px;" id="wa_chpcs_foo_content868" class="wa_chpcs_foo_content">
<div class="wa_featured_img" style="margin: 2px; "><a href="https://vintontoday.com/submit-ad/#new_tab" class="wa_chpcs_post_link"><img alt='Advertising Plan'  id='wa_chpcs_img_868' src='https://vintontoday.com/wp-content/uploads/2016/08/Advertising-plan-Vinton-copy.jpg' width='' height=''  /></p>
<div style="clear:both;"></div>
<p></a></div>
</li>
</ul>
<div class="wa_chpcs_clearfix"></div>
<p><a class="wa_chpcs_prev" id="foo868_prev" href="#"><span>‹</span></a><a class="wa_chpcs_next" id="foo868_next" href="#"><span>›</span></a></div>
<div class="wa_chpcs_image_carousel" id="wa_chpcs_image_carousel869">
<ul id="wa_chpcs_foo869" style="height:308px; overflow: hidden;">
<li style="width:308px; height:308px;" id="wa_chpcs_foo_content869" class="wa_chpcs_foo_content">
<div class="wa_featured_img" style="margin: 2px; "><a href="https://vintontoday.com/submit-ad/#new_tab" class="wa_chpcs_post_link"><img alt='Do you see me - Default - LG. Sidebar Ad'  id='wa_chpcs_img_869' src='https://vintontoday.com/wp-content/uploads/2016/07/do_you_see_me304.jpg' width='' height=''  /></p>
<div style="clear:both;"></div>
<p></a></div>
</li>
</ul>
<div class="wa_chpcs_clearfix"></div>
<p><a class="wa_chpcs_prev" id="foo869_prev" href="#"><span>‹</span></a><a class="wa_chpcs_next" id="foo869_next" href="#"><span>›</span></a></div>
<div class="wa_chpcs_image_carousel" id="wa_chpcs_image_carousel1234">
<ul id="wa_chpcs_foo1234" style="height:308px; overflow: hidden;">
<li style="width:308px; height:308px;" id="wa_chpcs_foo_content1234" class="wa_chpcs_foo_content">
<div class="wa_featured_img" style="margin: 2px; "><a href="http://blessedhope-vinton.org/#new_tab" class="wa_chpcs_post_link"><img alt='Blessed Hope - Generic'  id='wa_chpcs_img_1234' src='https://vintontoday.com/wp-content/uploads/2017/01/bh-010817.jpg' width='' height=''  /></p>
<div style="clear:both;"></div>
<p></a></div>
</li>
<li style="width:308px; height:308px;" id="wa_chpcs_foo_content1234" class="wa_chpcs_foo_content">
<div class="wa_featured_img" style="margin: 2px; "><a href="https://www.facebook.com/bettertonchiropractic/?fref=ts#new_tab" class="wa_chpcs_post_link"><img alt='Betterton Family Chiropractic'  id='wa_chpcs_img_1234' src='https://vintontoday.com/wp-content/uploads/2016/09/Betterton-Chiropractic-new-copy-1.jpg' width='' height=''  /></p>
<div style="clear:both;"></div>
<p></a></div>
</li>
<li style="width:308px; height:308px;" id="wa_chpcs_foo_content1234" class="wa_chpcs_foo_content">
<div class="wa_featured_img" style="margin: 2px; "><a href="http://www.vintonyesterday.org/#new_tab" class="wa_chpcs_post_link"><img alt='Vinton Yesterday - Large'  id='wa_chpcs_img_1234' src='https://vintontoday.com/wp-content/uploads/2016/08/Vinton-Yesterday-Large-copy.jpg' width='' height=''  /></p>
<div style="clear:both;"></div>
<p></a></div>
</li>
</ul>
<div class="wa_chpcs_clearfix"></div>
<p><a class="wa_chpcs_prev" id="foo1234_prev" href="#"><span>‹</span></a><a class="wa_chpcs_next" id="foo1234_next" href="#"><span>›</span></a></div>
</div>
		</div> <!-- end .et_pb_widget --><div id="rhcoming_events_widget-2" class="et_pb_widget widget_rhcoming_events_widget"><h4 class="widgettitle">Upcoming Events</h4><div id="rhc-upcoming-0"></div><div id="uew_1" class="rhc_supe_holder rhc-side-1" data-page="0" data-number="5" data-atts="{&quot;uid&quot;:1,&quot;test&quot;:&quot;&quot;,&quot;page&quot;:&quot;0&quot;,&quot;number&quot;:&quot;5&quot;,&quot;taxonomy&quot;:&quot;&quot;,&quot;terms&quot;:&quot;&quot;,&quot;template&quot;:&quot;widget_upcoming_events_a.php&quot;,&quot;class&quot;:&quot;rhc_supe_holder&quot;,&quot;prefix&quot;:&quot;uew&quot;,&quot;parse_postmeta&quot;:&quot;fc_click_link&quot;,&quot;parse_taxonomy&quot;:&quot;1&quot;,&quot;parse_taxonomymeta&quot;:&quot;1&quot;,&quot;order&quot;:&quot;ASC&quot;,&quot;date&quot;:&quot;NOW&quot;,&quot;date_end&quot;:&quot;&quot;,&quot;date_compare&quot;:&quot;&quot;,&quot;date_end_compare&quot;:&quot;&quot;,&quot;horizon&quot;:&quot;hour&quot;,&quot;allday&quot;:&quot;&quot;,&quot;no_events_message&quot;:&quot;&quot;,&quot;post_status&quot;:&quot;publish&quot;,&quot;post_type&quot;:&quot;events,post&quot;,&quot;author&quot;:&quot;&quot;,&quot;author_current&quot;:&quot;0&quot;,&quot;do_shortcode&quot;:&quot;1&quot;,&quot;the_content&quot;:&quot;0&quot;,&quot;separator&quot;:&quot;&quot;,&quot;holder&quot;:&quot;1&quot;,&quot;dayspast&quot;:&quot;&quot;,&quot;premiere&quot;:&quot;2&quot;,&quot;auto&quot;:&quot;0&quot;,&quot;hideempty&quot;:&quot;0&quot;,&quot;feed&quot;:&quot;&quot;,&quot;words&quot;:&quot;10&quot;,&quot;render_images&quot;:&quot;&quot;,&quot;calendar_url&quot;:&quot;https:\/\/vintontoday.com\/events-calendar\/&quot;,&quot;loading_overlay&quot;:&quot;0&quot;,&quot;for_sidebar&quot;:&quot;1&quot;,&quot;post_id&quot;:&quot;&quot;,&quot;current_post&quot;:&quot;&quot;,&quot;rdate&quot;:&quot;&quot;,&quot;js_init_script&quot;:&quot;&quot;,&quot;vc_js_init_script&quot;:&quot;&quot;,&quot;nav&quot;:&quot;&quot;,&quot;tax_and_filter&quot;:&quot;&quot;,&quot;ajaxurl&quot;:&quot;https:\/\/vintontoday.com\/?rhc_action=supe_get_events&quot;}"><div class="supe-head"></div><div class="supe-body"><div class="supe-item-holder"><div class="rhc-widget-upcoming-item rhc-widget-a  featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0 fc-is-allday" itemscope="" itemtype="http://schema.org/Event" data-post_id="7388">
	<div class="rhc-widget-a agenda-box">
		<div class="rhc-featured-date rhc-featured-date-a">
			<div class="rhc-date-day rhc-date-start fc-date-format">24</div>
			<div class="rhc-date-month-year rhc-date-start fc-date-format">Apr</div>
			<div class="rhc-clear"></div>
		</div>
	</div>
	<div class="rhc-widget-event-hold">
		<!--featured-->
		
		<!--featured-->
		<div class="rhc-widget-upcoming">
			<div class="rhc-widget-upcoming-title">
				<a class="rhc-event-link" href="https://vintontoday.com/events-calendar/?event_rdate=20170424000000%2C20170424000000" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Free April Series on How to get more out of Life Mondays 11:30</span></a>
				<div class="rhc-widget-date-time [NODATETIME]"><!-- uncomment for ending time &#8211;<span class="rhc-widget-end-time"></span>--></div>
				
			</div>
			<div class="rhc-description"></div>
		</div>
	</div>
	<div class="rhc-clear"></div>
<meta itemprop="startDate" content="2017-04-24-05:00"><meta itemprop="endDate" content="2017-04-24-05:00"></div>

<div class="rhc-widget-upcoming-item rhc-widget-a  featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0 fc-is-allday" itemscope="" itemtype="http://schema.org/Event" data-post_id="1801">
	<div class="rhc-widget-a agenda-box">
		<div class="rhc-featured-date rhc-featured-date-a">
			<div class="rhc-date-day rhc-date-start fc-date-format">26</div>
			<div class="rhc-date-month-year rhc-date-start fc-date-format">Apr</div>
			<div class="rhc-clear"></div>
		</div>
	</div>
	<div class="rhc-widget-event-hold">
		<!--featured-->
		
		<!--featured-->
		<div class="rhc-widget-upcoming">
			<div class="rhc-widget-upcoming-title">
				<a class="rhc-event-link" href="https://vintontoday.com/events-calendar/?event_rdate=20170426000000%2C20170426000000" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Oak Grove Church to host Awana Clubs</span></a>
				<div class="rhc-widget-date-time [NODATETIME]"><!-- uncomment for ending time &#8211;<span class="rhc-widget-end-time"></span>--></div>
				
			</div>
			<div class="rhc-description"></div>
		</div>
	</div>
	<div class="rhc-clear"></div>
<meta itemprop="startDate" content="2017-04-26-05:00"><meta itemprop="endDate" content="2017-04-26-05:00"></div>

<div class="rhc-widget-upcoming-item rhc-widget-a  featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0 fc-is-allday" itemscope="" itemtype="http://schema.org/Event" data-post_id="8533">
	<div class="rhc-widget-a agenda-box">
		<div class="rhc-featured-date rhc-featured-date-a">
			<div class="rhc-date-day rhc-date-start fc-date-format">27</div>
			<div class="rhc-date-month-year rhc-date-start fc-date-format">Apr</div>
			<div class="rhc-clear"></div>
		</div>
	</div>
	<div class="rhc-widget-event-hold">
		<!--featured-->
		
		<!--featured-->
		<div class="rhc-widget-upcoming">
			<div class="rhc-widget-upcoming-title">
				<a class="rhc-event-link" href="https://vintontoday.com/events-calendar/" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Tenderloins served by area Veterans</span></a>
				<div class="rhc-widget-date-time [NODATETIME]"><!-- uncomment for ending time &#8211;<span class="rhc-widget-end-time"></span>--></div>
				
			</div>
			<div class="rhc-description"></div>
		</div>
	</div>
	<div class="rhc-clear"></div>
<meta itemprop="startDate" content="2017-04-27-05:00"><meta itemprop="endDate" content="2017-04-27-05:00"></div>

<div class="rhc-widget-upcoming-item rhc-widget-a  featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0 fc-is-allday" itemscope="" itemtype="http://schema.org/Event" data-post_id="8514">
	<div class="rhc-widget-a agenda-box">
		<div class="rhc-featured-date rhc-featured-date-a">
			<div class="rhc-date-day rhc-date-start fc-date-format">28</div>
			<div class="rhc-date-month-year rhc-date-start fc-date-format">Apr</div>
			<div class="rhc-clear"></div>
		</div>
	</div>
	<div class="rhc-widget-event-hold">
		<!--featured-->
		
		<!--featured-->
		<div class="rhc-widget-upcoming">
			<div class="rhc-widget-upcoming-title">
				<a class="rhc-event-link" href="https://vintontoday.com/events-calendar/" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Vinton Garden Club Annual Plant and Bake Sale</span></a>
				<div class="rhc-widget-date-time [NODATETIME]"><!-- uncomment for ending time &#8211;<span class="rhc-widget-end-time"></span>--></div>
				
			</div>
			<div class="rhc-description"></div>
		</div>
	</div>
	<div class="rhc-clear"></div>
<meta itemprop="startDate" content="2017-04-28-05:00"><meta itemprop="endDate" content="2017-04-28-05:00"></div>

<div class="rhc-widget-upcoming-item rhc-widget-a  featured-[FEATURED] featured-0 rhc_top_image-imgset-0 rhc_dbox_image-imgset-0 rhc_tooltip_image-imgset-0 rhc_month_image-imgset-0 fc-is-allday" itemscope="" itemtype="http://schema.org/Event" data-post_id="7993">
	<div class="rhc-widget-a agenda-box">
		<div class="rhc-featured-date rhc-featured-date-a">
			<div class="rhc-date-day rhc-date-start fc-date-format">29</div>
			<div class="rhc-date-month-year rhc-date-start fc-date-format">Apr</div>
			<div class="rhc-clear"></div>
		</div>
	</div>
	<div class="rhc-widget-event-hold">
		<!--featured-->
		
		<!--featured-->
		<div class="rhc-widget-upcoming">
			<div class="rhc-widget-upcoming-title">
				<a class="rhc-event-link" href="https://vintontoday.com/events-calendar/" itemprop="url"><span class="rhc-title-in-link" itemprop="name">Center Point-Urbana Jazz Dinner & Dance - April 29</span></a>
				<div class="rhc-widget-date-time [NODATETIME]"><!-- uncomment for ending time &#8211;<span class="rhc-widget-end-time"></span>--></div>
				
			</div>
			<div class="rhc-description"></div>
		</div>
	</div>
	<div class="rhc-clear"></div>
<meta itemprop="startDate" content="2017-04-29-05:00"><meta itemprop="endDate" content="2017-04-29-05:00"></div>

<script class="rhc-supe-last" data-last_date_start="2017-04-29T00:00:00" data-last_date_end="2017-04-29T00:00:00"></script></div></div><div class="rhc-clear"></div><div class="supe-footer"></div></div><!-- fullcalendar integrated uew --></div> <!-- end .et_pb_widget --><div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle">Vinton Today Quick Links</h4>			<div class="textwidget"><p><a href="https://vintontoday.com/freewill-subscription/"><img src="https://vintontoday.com/wp-content/uploads/2016/07/supportus.png" /></a><br />
&nbsp;<br />
<a href="https://vintontoday.com/subscribe/"><img src="https://vintontoday.com/wp-content/uploads/2016/07/subscribe.png" /></a><br />
&nbsp;<br />
<a href="https://vintontoday.com/free-classifieds/"><img src="https://vintontoday.com/wp-content/uploads/2016/07/freeclassifiedstop.png" /></a></p>
</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_2">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-3" class="et_pb_widget widget_text"><h4 class="widgettitle">Contact</h4>			<div class="textwidget"><p>Vinton Today<br />
P.O. Box 7<br />
Vinton, IA 52349<br />
319-202-4126<br />
<a href="mailto:vintontoday@hotmail.com">vintontoday@hotmail.com</a></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle">Disclaimer</h4>			<div class="textwidget">Vinton Today is a community news cooperative, operated with the help and support of the folks in the Vinton area. Under Iowa law, Vinton Today is not recognized as an official publication for legal notices. 
</div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Copyright &copy; 2017 Vinton Today | Site design by <a href="http://threeriverspromo.com/" target="_blank">Three Rivers Promotions, LLC</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/vintontoday" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook" target="_blank"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/newsvintontoday" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter" target="_blank"></a>
							</li>
																																																																																																																																																																																																																																																																																												<li class="et-extra-social-icon rss">
								<a href="https://vintontoday.com/?feed=rss" class="et-extra-icon et-extra-icon-background-none et-extra-icon-rss" target="_blank"></a>
							</li>
																																																																																																																																																																																																																																																																						</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
				<script id="gglnltcs-tracking-script" type="text/javascript">
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
				/* Put our tracking id here */
				ga( 'create', 'UA-83844104-1', 'auto' );
				ga( 'send', 'pageview' );
			</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfHideImages = '0';
          var pfImageDisplayStyle = 'left';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=1.3.11'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/caroufredsel/jquery.transit.min.js?ver=1fc061b61dfac2ba8875a30876c54505'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/caroufredsel/jquery.lazyload.min.js?ver=1fc061b61dfac2ba8875a30876c54505'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/magnific-popup/jquery.magnific-popup.min.js?ver=1fc061b61dfac2ba8875a30876c54505'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1fc061b61dfac2ba8875a30876c54505'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/plugins/carousel-horizontal-posts-content-slider-pro/assets/js/caroufredsel/jquery.touchSwipe.min.js?ver=1fc061b61dfac2ba8875a30876c54505'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201716'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=1.3.11'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=1.3.11'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/vintontoday.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/vintontoday.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"6da6110f3a","timeline_nonce":"d40306d2d5","blog_feed_nonce":"0c0a199069","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=1.3.11'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=1.3.11'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/comment-reply.min.js?ver=1fc061b61dfac2ba8875a30876c54505'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=1.3.11'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=1.3.11'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=1.3.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/vintontoday.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/vintontoday.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/vintontoday.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"d341cb445c","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"5cebdd532a","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"8573","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"yes","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://vintontoday.com/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=1.3.11'></script>
<script type='text/javascript' src='https://vintontoday.com/wp-includes/js/wp-embed.min.js?ver=1fc061b61dfac2ba8875a30876c54505'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201716.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'117426465',post:'8573',tz:'-5',srv:'vintontoday.com'} ]);
	_stq.push([ 'clickTrackerInit', '117426465', '8573' ]);
</script>
</body>
</html>
